
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.richlandsource.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-03-29 16:27:06" />
<meta name="tncms-access-criteria" content="{&quot;37699910-47e4-11ec-ae08-57a4c56c5626&quot;:[],&quot;dc574602-5d06-11ec-ae08-b30c40de7dec&quot;:[],&quot;ec0e6e04-5d06-11ec-ae08-f3909f56960e&quot;:[],&quot;ef2ebb56-5d07-11ec-ae08-b7de92a0b468&quot;:[],&quot;fcdbb24a-5d07-11ec-ae08-ebb717aaa887&quot;:[],&quot;079d06a2-5d08-11ec-ae08-a3ea0d79bd39&quot;:[],&quot;12271b94-5d08-11ec-ae08-1f358c4dc53a&quot;:[],&quot;1a78e1ce-5d08-11ec-ae08-33c651953b2a&quot;:[],&quot;225b9fee-5d08-11ec-ae08-e35b70811af1&quot;:[],&quot;2f17908a-5d08-11ec-ae08-9f5657279bd3&quot;:[],&quot;5b9fd73e-5d08-11ec-ae08-63854b933386&quot;:[],&quot;74c8bfa4-5def-11ec-ae08-9f0842575b23&quot;:[],&quot;87d87224-5def-11ec-ae08-f3fb7e421079&quot;:[],&quot;93c80ba8-5def-11ec-ae08-07a705f031b3&quot;:[],&quot;ba4a167c-5def-11ec-ae08-bf3dfbc1a2ae&quot;:[],&quot;ca67722a-5def-11ec-ae08-bf8c3d3d51dc&quot;:[]}" />
<meta name="tncms-criteria-ids" content="" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="d386a8de-e97d-11ec-b989-a30e257bf7a3" />
<meta name="keywords" content="richland county, school, education, commerce, experience, board of education, instruction, bill mcfarland, marge prater, course of study" />
<meta name="news_keywords" content="richland county, school, education, commerce, experience, board of education, instruction, bill mcfarland, marge prater, course of study" />
<meta name="description" content="County school boards have made a difference in Ohio&rsquo;s schools for the past 100 years. The county school boards were created from an act of the Ohio General Assembly. This" />
<meta name="author" content="Special to Richland Source" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="91O67LSQCgQL1_kiAiWSIhI7QrQwb7SqGpwOYixbWCI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.richlandsource.com/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg?crop=800%2C420%2C0%2C56&amp;resize=800%2C420&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<meta property="og:title" content="What is the Mid-Ohio Educational Service Center?" />
<meta property="og:description" content="County school boards have made a difference in Ohio&rsquo;s schools for the past 100 years. The county school boards were created from an act of the Ohio General Assembly. This" />
<meta property="og:site_name" content="Richland Source" />
<meta property="og:section" content="Education News and Events in Mansfield and Richlan" />
<meta property="fb:app_id" content="689339314409486" />
<meta property="article:publisher" content="http://www.facebook.com/RichlandSource" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg?crop=800%2C420%2C0%2C56&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@richlandsource" />
<meta name="twitter:image:alt" content="MOESC Board" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Heebo:100,400,500,700,800,900|Merriweather+Sans:400&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/live/libraries/flex/components/site/resources/styles/addtohomescreen.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.a15314254dbd0add7ed61e8fc7e6ff1d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.9f2593097fc3849b80bb9d187a12b345.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/education","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Special to Richland Source","start_hour":"07","id":"d386a8de-e97d-11ec-b989-a30e257bf7a3","app":"editorial","ga_page":"\/education\/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"65891"},"system":{"render_time":293},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-53865026-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7883/cc.js?ns=_cc7883" id="LOTCC_7883"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7883.add('tp', 'TNNW');
		_cc7883.add('act', ' User Login');
		_cc7883.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7883.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=7883/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 7883 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'd386a8de-e97d-11ec-b989-a30e257bf7a3';
    __tnt.ads.dfp.targeting.k = ["richland county","school","education","commerce","experience","board of education","instruction","bill mcfarland","marge prater","course of study"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22659931083/richlandsource.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100]]).addSize([768, 0], [[320,50],[320,100]]).addSize([992, 0], [[320,50],[320,100],[728,90]]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-870342'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[728,90],[970,90],[970,250]], 'ad-870342').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-870342'].setTargeting('pos', ['fixed-leaderboard-top','atf','fixed-impact-top']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=signupVkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=SpreedlyvkCallback&amp;render=explicit"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 150 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc7883.add('act', read_article);_cc7883.bcp();
    }, 75000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22659931083/richlandsource.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-870343'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-870343').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-870343'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22659931083/richlandsource.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250]]).addSize([1200, 0], [[300,250]]).build();
                gptAdSlots['ad-870338'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-870338').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-870338'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22659931083/richlandsource.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-870340'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-870340').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-870340'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22659931083/richlandsource.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-870341'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-870341').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-870341'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22659931083/richlandsource.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100]]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-769910'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[728,90],[970,90]], 'ad-769910').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-769910'].setTargeting('pos', ['anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>What is the Mid-Ohio Educational Service Center? | Education | richlandsource.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #91488c; } .fixed-nav #main-navigation { background-color: #91488c !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #b4b4da; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #E6E3EA; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.richlandsource.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/cf497ea0-9c13-11e9-bba0-1fcb45dae855.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="What is the Mid-Ohio Educational Service Center? | Education | richlandsource.com" href="http://www.richlandsource.com/search/?f=rss&amp;t=article&amp;c=education&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.richlandsource.com/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            

<!-- Hotjar Tracking Code for www.richlandsource.com ticket #844562 -->
<script>
(function(h,o,t,j,a,r){
h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
h._hjSettings={hjid:2256350,hjsv:6};
a=o.getElementsByTagName('head')[0];
r=o.createElement('script');r.async=1;
r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
a.appendChild(r);
})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!--end Hotjar tracing code-->

<link rel="shortcut icon" type="image/x-icon" href="global/resources/images/favicon.png">
   



<script>
    (function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},
        i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);
        t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);
        var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];
        e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},
        t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","f7dd0127-2db2-46cf-b902-d1ac47dd61be");
</script><script language="javascript" type="text/javascript">
$(document).ready(function() {     

      // $('#site-search-766380-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');  
      // $('.add-chevron-up .block-title-inner h2').append('<i class="fas tnt-chevron-up" aria-hidden="true"></i>'); 
       $('.block-links.pos-bottom a').append(' <i class="fas tnt-chevron-circle-right" aria-hidden="true"></i>'); 
       $('.hd-search .dropdown-toggle').append(' <span class="site-search-label" aria-hidden="true">Find an Article</span>'); 
       $('.nav-search .dropdown-toggle').append(' <span class="site-search-label" aria-hidden="true">Find an Article</span>'); 
        $('.add-title-baloon .block-title-inner h4 a').prepend(' <span class="baloon" aria-hidden="true"></span>'); 
        $('.block-links.pos-top a').append(' <i class="fas tnt-chevron-circle-right" aria-hidden="true"></i>');
       
 }); 
</script><script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/live/libraries/flex/components/site/resources/scripts/addtohomescreen.js"></script>
<script type="text/javascript">
addToHomescreen();
</script>

<!-- Facebook Pixel Code -->
<script type="text/javascript">
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1672550199436633', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1672550199436633&ev=PageView&noscript=1";/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->












<!-- change 'HOT' flag to read as 'OPINION' - 590869 - dotto -->
<script type="text/javascript">
$(document).ready(function() {
  $(".asset-label-flags span.label.label-flag.label-flag-hot.label-flag-hot").text("Opinion")
 




  
  
  
//      var sURL = 'https://www.richlandsource.com/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html';
    
    
  
  
});





</script>

<!--Ticket #602516 jsandy-->
<meta property="fb:pages" content="536229799756870" />

<!-- scc Ticket #613984 -->
          <div id="ttdUniversalPixelTag9649e36cabe54c5aa106d492ce36ffa3" style="display:none">
            <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
            <script type="text/javascript">
                (function(global) {
                    if (typeof TTDUniversalPixelApi === 'function') {
                        var universalPixelApi = new TTDUniversalPixelApi();
                        universalPixelApi.init("z2utr9b", ["8j8mak4"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag9649e36cabe54c5aa106d492ce36ffa3");
                    }
                })(this);
            </script>
        </div>
<script>
$(document).ready(function(){
  // Add smooth scrolling to all links
  $("a").on('click', function(event) {

    // Make sure this.hash has a value before overriding default behavior
    if (this.hash !== "") {
      // Prevent default anchor click behavior
      event.preventDefault();

      // Store hash
      var hash = this.hash;

      // Using jQuery's animate() method to add smooth page scroll
      // The optional number (800) specifies the number of milliseconds it takes to scroll to the specified area
      $('html, body').animate({
        scrollTop: $(hash).offset().top
      }, 800, function(){

        // Add hash (#) to URL when done scrolling (default click behavior)
        window.location.hash = hash;
      });
    } // End if
  });
});
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-d386a8de-e97d-11ec-b989-a30e257bf7a3  section-education type-article infinity-disabled" data-path="/education">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.richlandsource.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Feducation&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Special+to+Richland+Source&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=d386a8de-e97d-11ec-b989-a30e257bf7a3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Feducation%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=65891&amp;tncms.system.render_time=293&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-53865026-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="tncms-region-global-skyline-custom" class="tncms-region "><div id="tncms-block-870342" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-870342" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-870342');
                        
                });
            </script>
        </div>
    </div>
</div></div>
<div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.richlandsource.com/tncms/admin/editorial-asset/?edit=d386a8de-e97d-11ec-b989-a30e257bf7a3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-770083" class="tncms-block text-center"><div id="user-controls-770083" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.richlandsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.richlandsource.com/users/login/?referer_url=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.richlandsource.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-770083').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.richlandsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.richlandsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.richlandsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-770083').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.richlandsource.com/users/logout/" id="user-logout-form-770083"><input type="hidden" name="referer_url" value="https://www.richlandsource.com/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-774779" class="tncms-block nav-search"><ul id="site-search-774779-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-774779" aria-label="Site search" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-774779" class="site-search-form input-group default input-group-sm ">
        <label for="site-search-774779-term" class="sr-only">Site search</label>
        <input id="site-search-774779-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-774779-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-774779" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-us expand-label">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.richlandsource.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contest_rules.html"  class="nav-link tnt-section-contest-rules">Contest Rules</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/returns_and_refunds.html"  class="nav-link tnt-section-returns-and-refunds">Returns and Refunds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/sponsorship_request_form/"  class="nav-link tnt-section-request-sponsorship">Request Sponsorship</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise ">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.sourcemembers.com"  target="_blank" rel="noopener" class="nav-link tnt-section-be-a-member ">Be a Member</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/community_development/"  class="nav-link tnt-section-community-development ">Community Development</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/covid19/"  class="nav-link tnt-section-covid-19 ">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education ">Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-election-coverage ">Election Coverage</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local_events/"  class="nav-link tnt-section-events ">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/area_history/"  class="nav-link tnt-section-history ">History</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/homecoming/"  class="nav-link tnt-section-homecoming ">Homecoming</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/jobs/"  class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/life_and_culture/"  class="nav-link tnt-section-life-culture ">Life & Culture</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletters ">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obits ">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/open_source/"  class="nav-link tnt-section-open-source ">Open Source</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/oped/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/life_and_culture/outdoor/"  class="nav-link tnt-section-outdoor ">Outdoor</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-podcasts ">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/proms_and_grads/"  class="nav-link tnt-section-proms-and-grads ">Proms and Grads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/property_transfers/"  class="nav-link tnt-section-property-transfers ">Property Transfers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-24" data-target="#mobile-nav-left_menu-child-24">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-regional-news expand-label">Regional News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-24" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.ashlandsource.com"  target="_blank" rel="noopener" class="nav-link tnt-section-ashland">Ashland</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crawford_source/"  class="nav-link tnt-section-crawford">Crawford</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.knoxpages.com"  target="_blank" rel="noopener" class="nav-link tnt-section-knox-pages">Knox Pages</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-25" data-target="#mobile-nav-left_menu-child-25">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/school_closings_and_delays/"  class="nav-link tnt-section-school-closings ">School Closings</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-25" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/submit_a_school_closing/"  class="nav-link tnt-section-administrators-school-closings-form">Administrators School Closings Form</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/senior_spotlights/"  class="nav-link tnt-section-senior-spotlights ">Senior Spotlights</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/shop_small/"  class="nav-link tnt-section-shop-small ">Shop Small</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/shoptalk/"  class="nav-link tnt-section-shop-talk ">Shop Talk</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-29" data-target="#mobile-nav-left_menu-child-29">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sports expand-label">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-29" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/team_spotlight/"  class="nav-link tnt-section-team-spotlight">Team Spotlight</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football/"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ohio_high_school_sports/"  class="nav-link tnt-section-statewide-sports">Statewide Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/w_fourth_goal_podcast/"  class="nav-link tnt-section-w-fourth-goal-podcast">W. Fourth & Goal Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-30" data-target="#mobile-nav-left_menu-child-30">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/solutions/"  class="nav-link tnt-section-solutions ">Solutions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-30" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gray_matters/"  class="nav-link tnt-section-gray-matters">Gray Matters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/healing_hope/"  class="nav-link tnt-section-healing-hope">Healing Hope</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hunger_in_the_heartland/"  class="nav-link tnt-section-hunger-in-the-heartland">Hunger in the Heartland</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/solutions/richland_public_transit/"  class="nav-link tnt-section-richland-public-transit-rethink-your-ride">Richland Public Transit: Rethink Your Ride</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rising_from_rust/"  class="nav-link tnt-section-rising-from-rust">Rising From Rust</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/solutions/unhoused/"  class="nav-link tnt-section-unhoused">Unhoused</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/thrive/"  class="nav-link tnt-section-thrive ">Thrive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather-news ">Weather News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/westinghouse/"  class="nav-link tnt-section-westinghouse ">Westinghouse</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-770086" class="tncms-block header-user"><div id="user-controls-770086" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.richlandsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.richlandsource.com/users/login/?referer_url=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.richlandsource.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-770086').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.richlandsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.richlandsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.richlandsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-770086').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.richlandsource.com/users/logout/" id="user-logout-form-770086"><input type="hidden" name="referer_url" value="https://www.richlandsource.com/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  






























                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-770073" class="tncms-block logo-block"><section id="block-770073" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/df27e646-8b96-11e9-bc16-cf365dbcd79b.png?resize=200%2C23" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/df27e646-8b96-11e9-bc16-cf365dbcd79b.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/df27e646-8b96-11e9-bc16-cf365dbcd79b.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/df27e646-8b96-11e9-bc16-cf365dbcd79b.png?resize=225%2C26 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/df27e646-8b96-11e9-bc16-cf365dbcd79b.png?resize=300%2C34 300w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/df27e646-8b96-11e9-bc16-cf365dbcd79b.png?resize=400%2C45 400w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/df27e646-8b96-11e9-bc16-cf365dbcd79b.png?resize=540%2C61 540w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/df27e646-8b96-11e9-bc16-cf365dbcd79b.png 640w"
            sizes="(min-width: 1200px) 802px, calc(70vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="555"
            height="63"
            alt=""
            aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-774605" class="tncms-block hd-search pull-left"><ul id="site-search-774605-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-774605" aria-label="Site search" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-774605" class="site-search-form input-group default input-group-sm ">
        <label for="site-search-774605-term" class="sr-only">Site search</label>
        <input id="site-search-774605-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-774605-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-774605" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-770085" class="tncms-block"><div id="follow-links-770085" class="follow-links display-circles pull-right">
    
    <section id="block-770085" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/RichlandSource" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="http://twitter.com/richlandsource" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li class="li">
                <a href="https://www.linkedin.com/company/3092032/admin/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li class="yt">
                <a href="https://www.youtube.com/user/RichlandSourceMedia" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/richlandsource/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.richlandsource.com",
  "sameAs" : ["https://www.facebook.com/RichlandSource","http://twitter.com/richlandsource","https://www.linkedin.com/company/3092032/admin/","https://www.youtube.com/user/RichlandSourceMedia","https://www.instagram.com/richlandsource/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-770077" class="tncms-block"><div class="type-member">


  <div>
    <a href="https://www.sourcemembers.com/" class="btn btn-member">
      <span class="txt">Be a Member</span>
      <span class="round"><i class="fas tnt-chevron-right"></i></span>
    </a>
  </div>
  

</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-770072" class="tncms-block pull-left hidden-xs"><section id="block-770072" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/d0212166-8b9c-11e9-822e-57daf3268394.png?resize=200%2C23" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/d0212166-8b9c-11e9-822e-57daf3268394.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/d0212166-8b9c-11e9-822e-57daf3268394.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/d0212166-8b9c-11e9-822e-57daf3268394.png?resize=225%2C26 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/d0212166-8b9c-11e9-822e-57daf3268394.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="34"
            alt=""
            aria-hidden="true"></a></div></section></div><div id="tncms-block-783107" class="tncms-block pull-left hidden-sm"><section id="block-783107" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/396743ce-9103-11e9-aef5-ff0642ab7cfe.png?resize=200%2C78" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/396743ce-9103-11e9-aef5-ff0642ab7cfe.png?resize=150%2C59 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/396743ce-9103-11e9-aef5-ff0642ab7cfe.png?resize=200%2C78 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/396743ce-9103-11e9-aef5-ff0642ab7cfe.png?resize=225%2C88 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/396743ce-9103-11e9-aef5-ff0642ab7cfe.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="117"
            alt=""
            aria-hidden="true"></a></div></section></div><div id="tncms-block-772256" class="tncms-block"><div class="type-member under-nav pull-left">


  <div>
    <a href="https://www.sourcemembers.com/" class="btn btn-member">
      <span class="txt">Be a Member</span>
      <span class="round"><i class="fas tnt-chevron-right"></i></span>
    </a>
  </div>
  

</div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-770079" class="tncms-block"><div id="weather-770079" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather?weather_zip=44902" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">71&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="44902">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_770079" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Mansfield, OH
                                
                                <small>(44902)</small>
                            </h4><h5>Today</h5>
                                <p>Sunshine early followed by mostly cloudy skies this afternoon. High near 75F. Winds SSW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Showers this evening, becoming a steady rain overnight. Low 63F. Winds S at 5 to 10 mph. Chance of rain 70%. Rainfall near a quarter of an inch.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 11, 2022 @ 12:04 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather?weather_zip=44902"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-771955" class="tncms-block"><div class="type-member affixed-element">


  <div>
    <a href="https://www.sourcemembers.com/" class="btn btn-member">
      <span class="txt">Be a Member</span>
      <span class="round"><i class="fas tnt-chevron-right"></i></span>
    </a>
  </div>
  

</div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obits"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ask-a-question"  href="/open_source/"  tabindex="0" >
                    <span class="nav-label ">Ask A Question</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/local_events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #91488c">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20is%20the%20Mid-Ohio%20Educational%20Service%20Center%3F&via=richlandsource&url=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.richlandsource.com/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richlandsource.com/tncms/asset/editorial/d386a8de-e97d-11ec-b989-a30e257bf7a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichland%20Source%5D%20What%20is%20the%20Mid-Ohio%20Educational%20Service%20Center%3F&body=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
              <div id="under-nav">
<div class="row hidden-lg hidden-md">
    <div class="col-lg-12"><div id="tncms-region-under-nav" class="tncms-region "></div></div>
</div></div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-769744" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1362682" class="tncms-block"><section id="block-1362682" class="block emphasis-h3   " ><div class="block"><a href="https://mansfieldstpeters.org/school/open-house?utm_source=richlandsource&utm_campaign=openhouse" rel="nofollow noopener" target="_blank" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=640%2C128 640w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=990%2C198 990w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=1035%2C207 1035w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=1200%2C240 1200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=1333%2C267 1333w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=1476%2C295 1476w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png 2008w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1500"
            height="300"
            alt=""
            aria-hidden="true"></a></div></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc" class="modal fullscreen in modal-image image-default modal-5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg?resize=800%2C533 990w"
                        sizes="100vw"
                        
                        width="800"
                        height="533"
                        alt="MOESC Board"
                        class="img-responsive true-size default tnt-experimental-srcset" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc" data-target=".caption-inner-modal-image-5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The Mid-Ohio Educational Service Center Board for 2022.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fmoesc-board%2Fimage_5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/moesc-board/image_5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MOESC%20Board&via=richlandsource&url=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fmoesc-board%2Fimage_5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/moesc-board/image_5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.richlandsource.com/education/moesc-board/image_5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/education/moesc-board/image_5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richlandsource.com/tncms/asset/editorial/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichland%20Source%5D%20MOESC%20Board&body=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fmoesc-board%2Fimage_5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/education/moesc-board/image_5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc" class="save-list-5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc img { max-height: 533px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d386a8de-e97d-11ec-b989-a30e257bf7a3" class="asset article-default"  data-url="https://www.richlandsource.com/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="County school boards have made a difference in Ohio’s schools for the past 100 years. The county school boards were created from an act of the Ohio General Assembly. This law created 88 “County School Districts’ and charged them with the task of “elevating the state’s system of education to a proper standard.” "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg?crop=800%2C420%2C0%2C56&resize=800%2C420&order=crop%2Cresize">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="420">
        </div>
        <meta itemprop="name" content="richlandsource.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.richlandsource.com/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.richlandsource.com\/tncms\/search\/mlt\/?origin=d386a8de-e97d-11ec-b989-a30e257bf7a3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d386a8de-e97d-11ec-b989-a30e257bf7a3" class="asset-paging">
                <div id="paging-prev-d386a8de-e97d-11ec-b989-a30e257bf7a3" class="paging-link prev offset"></div>
                <div id="paging-next-d386a8de-e97d-11ec-b989-a30e257bf7a3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            What is the Mid-Ohio Educational Service Center?
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Special to Richland Source</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-11T07:58:00-04:00" class="tnt-date asset-date text-muted">
            Jun 11, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-11T07:58:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-11T07:58:00-04:00">
    <meta itemprop="datePublished" content="2022-06-11T07:58:00-04:00">
    <meta itemprop="dateModified" content="2022-06-11T07:58:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20is%20the%20Mid-Ohio%20Educational%20Service%20Center%3F&via=richlandsource&url=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.richlandsource.com/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richlandsource.com/tncms/asset/editorial/d386a8de-e97d-11ec-b989-a30e257bf7a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichland%20Source%5D%20What%20is%20the%20Mid-Ohio%20Educational%20Service%20Center%3F&body=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="533">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/5/d2/5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc/62a4847b507e1.image.jpg?resize=800%2C533 990w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="800"
                        height="533"
                        alt="MOESC Board"
                        class="img-responsive full tnt-restrict-img-5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc default tnt-experimental-srcset" />
            </div><style>
                .tnt-restrict-img-5d2d750e-e97e-11ec-b2c9-3be0f0e2fdcc {
                    max-width: 800px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The Mid-Ohio Educational Service Center Board for 2022.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d386a8de-e97d-11ec-b989-a30e257bf7a3" data-smart-adunit="/132916964,22659931083/richlandsource.com/education">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20is%20the%20Mid-Ohio%20Educational%20Service%20Center%3F&via=richlandsource&url=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.richlandsource.com/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richlandsource.com/tncms/asset/editorial/d386a8de-e97d-11ec-b989-a30e257bf7a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichland%20Source%5D%20What%20is%20the%20Mid-Ohio%20Educational%20Service%20Center%3F&body=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d386a8de-e97d-11ec-b989-a30e257bf7a3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d386a8de-e97d-11ec-b989-a30e257bf7a3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d386a8de-e97d-11ec-b989-a30e257bf7a3" class="save-list-d386a8de-e97d-11ec-b989-a30e257bf7a3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d386a8de-e97d-11ec-b989-a30e257bf7a3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20is%20the%20Mid-Ohio%20Educational%20Service%20Center%3F&via=richlandsource&url=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.richlandsource.com/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richlandsource.com/tncms/asset/editorial/d386a8de-e97d-11ec-b989-a30e257bf7a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichland%20Source%5D%20What%20is%20the%20Mid-Ohio%20Educational%20Service%20Center%3F&body=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d386a8de-e97d-11ec-b989-a30e257bf7a3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d386a8de-e97d-11ec-b989-a30e257bf7a3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d386a8de-e97d-11ec-b989-a30e257bf7a3" class="save-list-d386a8de-e97d-11ec-b989-a30e257bf7a3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d386a8de-e97d-11ec-b989-a30e257bf7a3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>County school boards have made a difference in Ohio’s schools for the past 100 years. The county school boards were created from an act of the Ohio General Assembly. This law created 88 “County School Districts’ and charged them with the task of “elevating the state’s system of education to a proper standard.”</p></div><div class="subscriber-preview"><p>This effort established county office staff members drafting courses of study for school systems, providing in-service training for teachers and assuring quality classroom instruction through supervision and evaluation.</p></div><div class="subscriber-only"><p>In Ohio, all counties transitioned to educational service centers in the mid-90s. When ESCs transitioned into their current form, they went from a regulatory agency to more of an agency that provides a menu of services to client districts.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>ESCs are large-scale service providers offering administrative, academic, fiscal and operational support services to Ohio’s school districts, chartered nonpublic schools, community schools, and STEM schools.</p></div><div class="subscriber-only"><p>Districts are able to realign to a different ESC (anywhere in the state) every 2 years, consistent with the state budget process, if they are not satisfied with the services they are receiving. Districts may purchase services from any ESC at any time, even from ESCs to which they are not aligned.</p></div><div class="subscriber-only"><p>MOESC is the local ESC situated in Mansfield. Its complete name is Mid-Ohio Educational Service Center.</p></div><div class="subscriber-only"><p>Current members of MOESC are Crestline, Crestview, Galion, Highland, Lexington, Lucas, Madison, Mansfield, Mount Gilead, Northmor, and Plymouth-Shiloh school districts</p></div><div class="subscriber-only"><p>Partners are: Goal Digital Academy, Hillsdale, Pioneer Career and Technology Center, and Tomorrow Center schools.</p></div><div class="subscriber-only"><p>Members are: Cypress High School, Foundation Academy, Mansfield Christian, and St. Peter’s Catholic School, all located in Mansfield.</p></div><div class="subscriber-only"><p>Recently, MOESC announced the youth leadership conferences for the 2022-2023 school year. The leadership experiences have been planned by student ambassadors from each participating district. Students will enjoy interactive and engaging days exploring leadership practices. The conferences will be in November and March of the 2022-2023 school year.</p></div><div class="subscriber-only"><p>MOESC also, provides customized service in support of school improvement efforts. The team’s experts deliver high-quality assistance to raise each teacher’s ability to implement aligned curriculum and evidence-based practices to meet district goals and state initiatives.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1352032" class="tncms-block"><section id="block-1352032" class="block emphasis-h3   " ><div class="promo-design card-rounded-rectangle"><div class="card-bg-color rounded_rectangle"><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image medium"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/8a3c1bf6-a917-11ec-b289-bf07c5c2f8b1.jpg?resize=200%2C19" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/8a3c1bf6-a917-11ec-b289-bf07c5c2f8b1.jpg?resize=150%2C14 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/8a3c1bf6-a917-11ec-b289-bf07c5c2f8b1.jpg?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/8a3c1bf6-a917-11ec-b289-bf07c5c2f8b1.jpg?resize=225%2C21 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/8a3c1bf6-a917-11ec-b289-bf07c5c2f8b1.jpg?resize=300%2C28 300w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/8a3c1bf6-a917-11ec-b289-bf07c5c2f8b1.jpg?resize=400%2C37 400w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/8a3c1bf6-a917-11ec-b289-bf07c5c2f8b1.jpg?resize=540%2C50 540w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/8a3c1bf6-a917-11ec-b289-bf07c5c2f8b1.jpg?resize=640%2C59 640w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/8a3c1bf6-a917-11ec-b289-bf07c5c2f8b1.jpg?resize=750%2C70 750w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/8a3c1bf6-a917-11ec-b289-bf07c5c2f8b1.jpg 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="970"
            height="90"
            alt=""
            aria-hidden="true"></div>
                    
                        <div class="headline small dark ">
                            Local News. Locally Powered.
                        </div>
                    
                    
                        <p class="text dark ">
                            Our goal is to help make the community a better place to live and work, and to do that through reliable, independent, local journalism that focuses on solutions. Help us tell the whole story of our region by becoming a member today.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.SourceMembers.com">
                                <button type="button" class="btn btn-warning btn-lg">Become A Member</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div></div><div class="subscriber-only"><p>The Mid-Ohio ESC Behavior Support Team provides professional development, coaching and consultation to districts to support the social emotional and behavioral health needs of students. Special Education Consultation Services are available along with IEP Development, Paraprofessional training and Special Education Programming. Visual Impairment Services is also available, along with Parent Mentor Services.</p></div><div class="subscriber-only"><p>Some of the programs they provide are; Crisis Prevention Training; Registered Behavior Training and Certification; IEP Development and Compliance, Positive Behavior Intervention and Support, and Tier 1 &amp; Tier 2 which supports serve as the foundation for behavior and academics, Academic Challenge for 6th &amp; 7th grade students, Evaluator Training, and Gifted Services.</p></div><div class="subscriber-only"><p>Dick Prater, President of the Board of Governors represents Richland County. He is a longtime Mansfield resident, helped create and served as director of Richland County Child Support Enforcement Agency for 18 years before he retired.</p></div><div class="subscriber-only"><p>Doug Theaker, Vice President, representing Richland County served on the Board of Education for the Ontario Local Schools for 20 years and has served on the Board of Governors for Mid-Ohio ESC since 1997. In 2013, he was recognized with an Outstanding Leadership Award from OESCA.</p></div><div class="subscriber-only"><p>Brad Geissman, represents Crawford County. He lives in New Washington, and is president of AMC Contractors in Mansfield.</p></div><div class="subscriber-only"><p>Bill McFarland, represents Richland County. He is a retired educator, with 39 years’ experience, 29 as an administrator with several districts in NW Ohio. He lives in Lucas where he serves on the Lucas Community Center.</p></div><div class="subscriber-only"><p>Glenna Plotts, represents Morrow County. She served as superintendent of PCTC for nine years and retired in December 2014 after 28 years. She is also a member of the Richland County Foundation Board of Trustees.</p></div><div class="subscriber-only"><p>Marge Prater, represents Richland County. She is a longtime Mansfield resident, has been an educator for 47 years and taught elementary school for 32 years.</p></div><div class="subscriber-only"><p>Kyle Swigart, represents Richland County. He works at Modern Office Methods (MOM), and he has a number of years of business and sales experience.</p></div><div class="subscriber-only"><p>Kevin Kimmel is the Superintendent of MOESC and Lorraine Earnest is the Treasurer.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-806483" class="tncms-block"><section id="block-806483" class="block emphasis-h2 light   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-806483 ">
        <div class="block-title-inner">
            <h2>
                
                Support Our Journalism
                
            </h2>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>Our reporting empowers people to individually and collectively achieve progress in our region. Help make free, local, independent journalism sustainable by becoming a Source Member. </p><a href="https://www.sourcemembers.com/?utm_source=website&utm_medium=article&utm_campaign=q4">
                <button type="button" class="btn btn-warning btn-lg">Support Local News</button>
            </a></div>
</article></div>
    </div><span class="clearfix"></span></section></div><div id="tncms-block-870343" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-870343" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-870343');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20is%20the%20Mid-Ohio%20Educational%20Service%20Center%3F&via=richlandsource&url=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.richlandsource.com/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richlandsource.com/tncms/asset/editorial/d386a8de-e97d-11ec-b989-a30e257bf7a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichland%20Source%5D%20What%20is%20the%20Mid-Ohio%20Educational%20Service%20Center%3F&body=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d386a8de-e97d-11ec-b989-a30e257bf7a3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d386a8de-e97d-11ec-b989-a30e257bf7a3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d386a8de-e97d-11ec-b989-a30e257bf7a3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d386a8de-e97d-11ec-b989-a30e257bf7a3" class="save-list-d386a8de-e97d-11ec-b989-a30e257bf7a3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d386a8de-e97d-11ec-b989-a30e257bf7a3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22richland%20county%22#tncms-source=keyword" class="tag-richland-county label label-default" data-tncms-track-dmp='search: richland-county' rel="nofollow">Richland County</a>
                </li> <li>
                    <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school' rel="nofollow">School</a>
                </li> <li>
                    <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education' rel="nofollow">Education</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22experience%22#tncms-source=keyword" class="tag-experience label label-default" data-tncms-track-dmp='search: experience' rel="nofollow">Experience</a>
                </li> <li>
                    <a href="/search/?k=%22board%20of%20education%22#tncms-source=keyword" class="tag-board-of-education label label-default" data-tncms-track-dmp='search: board-of-education' rel="nofollow">Board Of Education</a>
                </li> <li>
                    <a href="/search/?k=%22instruction%22#tncms-source=keyword" class="tag-instruction label label-default" data-tncms-track-dmp='search: instruction' rel="nofollow">Instruction</a>
                </li> <li>
                    <a href="/search/?k=%22bill%20mcfarland%22#tncms-source=keyword" class="tag-bill-mcfarland label label-default" data-tncms-track-dmp='search: bill-mcfarland' rel="nofollow">Bill Mcfarland</a>
                </li> <li>
                    <a href="/search/?k=%22marge%20prater%22#tncms-source=keyword" class="tag-marge-prater label label-default" data-tncms-track-dmp='search: marge-prater' rel="nofollow">Marge Prater</a>
                </li> <li>
                    <a href="/search/?k=%22course%20of%20study%22#tncms-source=keyword" class="tag-course-of-study label label-default" data-tncms-track-dmp='search: course-of-study' rel="nofollow">Course Of Study</a>
                </li> </ul>
                        </div>
                    

                    

                      
    <div class="row">
        <div class="col-lg-12"><div id="tncms-region-custom-article-bottom" class="tncms-region "></div></div>
    </div>
    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-769644" class="tncms-block"><!-- Begin Constant Contact Inline Form Code --><div class="ctct-inline-form" data-form-id="d5b46df1-4210-4648-89a9-907dece0a219"></div>
<!-- End Constant Contact Inline Form Code --><div class="padding-bottom padding-top"></div></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.richlandsource.com/tncms/asset/editorial/d386a8de-e97d-11ec-b989-a30e257bf7a3/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1095396" class="tncms-block"><iframe src="https://omny.fm/shows/source-daily/playlists/podcast/embed?style=artwork" width="100%" height="170" frameborder="0" title="Source Daily"></iframe></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-870338" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-870338" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-870338');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-771969" class="tncms-block add-chevron-up hidden-md"><section id="block-771969" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-771969 ">
        <div class="block-title-inner">
            <h3>
                
                Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/community_development/the-intel-impact-how-can-mansfield-richland-county-maximize-the-benefits/article_88e1b5dc-cbb2-11ec-9baf-ef0f4b1c8051.html" class="tnt-asset-link" aria-label="The Intel impact: How can Mansfield, Richland County maximize the benefits?">
        

        
            The Intel impact: How can Mansfield, Richland County maximize the benefits?</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/most-wanted-fugitives-with-drug-burglary-endangering-children-charges/article_5b91449a-e5fb-11ec-8051-9b02fdc97262.html" class="tnt-asset-link" aria-label="Most Wanted: Fugitives with drug, burglary, endangering children charges">
        

        
            Most Wanted: Fugitives with drug, burglary, endangering children charges</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/obituaries/wendy-mae-williams/article_a584126c-e740-11ec-82a4-dbaf700260b5.html" class="tnt-asset-link" aria-label="Wendy Mae Williams">
        

        
            Wendy Mae Williams</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/football/once-a-tyger-always-a-tyger-former-greats-douglas-soliday-return-for-football-camp/article_2f57a47e-e5d7-11ec-b61c-abd858270194.html" class="tnt-asset-link" aria-label="Once a Tyger, Always a Tyger: Former greats Douglas, Soliday return for football camp">
        

        
            Once a Tyger, Always a Tyger: Former greats Douglas, Soliday return for football camp</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/area_history/lets-journey-back-to-a-picnic-at-osr-in-1900/article_719b4ffc-3ba2-11e5-9b24-0b5b912c5775.html" class="tnt-asset-link" aria-label="Let's journey back to a picnic at OSR in 1900">
        

        
            Let's journey back to a picnic at OSR in 1900</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/new-law-requires-flashing-lights-on-amish-buggies-at-all-times/article_2c17bd0d-60c0-504b-8645-6a80045bd511.html" class="tnt-asset-link" aria-label="New law requires flashing lights on Amish buggies at all times">
        

        
            New law requires flashing lights on Amish buggies at all times</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/life_and_culture/outdoor/from-mansfield-to-the-top-of-mt-mansfield/article_4168c034-9515-11ec-a427-e7209f7765cc.html" class="tnt-asset-link" aria-label="From Mansfield to the top of Mt. Mansfield">
        

        
            From Mansfield to the top of Mt. Mansfield</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/aylas-bridal-and-formal-opens-in-mansfield/article_ea59cca8-e397-11ec-b232-03d1d7d4502d.html" class="tnt-asset-link" aria-label="Ayla's Bridal and Formal opens in Mansfield">
        

        
            Ayla's Bridal and Formal opens in Mansfield</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/life_and_culture/fords-food-trucks-and-freedom-south-park-hosting-multiple-events-this-weekend/article_5121c22a-e68a-11ec-a22c-93f056a17434.html" class="tnt-asset-link" aria-label="Fords, food trucks and freedom: South Park hosting multiple events this weekend">
        

        
            Fords, food trucks and freedom: South Park hosting multiple events this weekend</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/life_and_culture/mansfield-art-center-to-host-the-2022-music-in-the-parks-summer-concerts/article_36e995ee-e6c7-11ec-a8a0-1360a885ba66.html" class="tnt-asset-link" aria-label="Mansfield Art Center to host the 2022 'Music in the Parks' summer concerts">
        

        
            Mansfield Art Center to host the 2022 'Music in the Parks' summer concerts</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-769734" class="tncms-block"><section id="block-769734" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-769734 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local_events/">
                
                Event Announcements
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-a95301b4-e69b-11ec-8231-b72d4dfa4575" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/woodside-court-garage-sale/event_a95301b4-e69b-11ec-8231-b72d4dfa4575.html" class="tnt-asset-link" aria-label="Woodside Court Garage Sale">
        

        
            Woodside Court Garage Sale</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-06-11T00:00:00-04:00">
            Sat, Jun 11, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d30ce6d6-dbac-11ec-8325-677a1c970859" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/monroe-township-fire-department-pancake-breakfast/event_d30ce6d6-dbac-11ec-8325-677a1c970859.html" class="tnt-asset-link" aria-label="Monroe Township Fire Department Pancake Breakfast">
        

        
            Monroe Township Fire Department Pancake Breakfast</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-06-11T07:00:00-04:00">
            Sat, Jun 11, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ae6796d6-bb73-11ec-93fd-0b3746ea69ac" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/sign-up-for-summer-reading/event_ae6796d6-bb73-11ec-93fd-0b3746ea69ac.html" class="tnt-asset-link" aria-label="Sign Up for Summer Reading">
        

        
            Sign Up for Summer Reading</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-06-11T09:00:00-04:00">
            Sat, Jun 11, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b21dda0a-e734-11ec-9833-fbe686de5d40" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/naacp-banquet/event_b21dda0a-e734-11ec-9833-fbe686de5d40.html" class="tnt-asset-link" aria-label="NAACP Banquet">
        

        
            NAACP Banquet</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-06-11T18:00:00-04:00">
            Sat, Jun 11, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $45
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/local_events/" class="">See more / Submit an event</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1375924" class="tncms-block"><section id="block-1375924" class="block emphasis-h3   " ><div class="block"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/e7f107a6-c704-11ec-b597-47482799e553.png?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/e7f107a6-c704-11ec-b597-47482799e553.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/e7f107a6-c704-11ec-b597-47482799e553.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/e7f107a6-c704-11ec-b597-47482799e553.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/e7f107a6-c704-11ec-b597-47482799e553.png 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="300"
            alt=""
            aria-hidden="true"></div></section></div><div id="tncms-block-1375927" class="tncms-block"><section id="block-1375927" class="block emphasis-h3   " ><div class="block"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/09d82bec-c705-11ec-aa7a-273e88c62980.png?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/09d82bec-c705-11ec-aa7a-273e88c62980.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/09d82bec-c705-11ec-aa7a-273e88c62980.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/09d82bec-c705-11ec-aa7a-273e88c62980.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/09d82bec-c705-11ec-aa7a-273e88c62980.png 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="300"
            alt=""
            aria-hidden="true"></div></section></div><div id="tncms-block-1375954" class="tncms-block"><section id="block-1375954" class="block emphasis-h3   " ><div class="block"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/10d3b68c-c705-11ec-ac06-4b0013e1b015.png?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/10d3b68c-c705-11ec-ac06-4b0013e1b015.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/10d3b68c-c705-11ec-ac06-4b0013e1b015.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/10d3b68c-c705-11ec-ac06-4b0013e1b015.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/10d3b68c-c705-11ec-ac06-4b0013e1b015.png 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="300"
            alt=""
            aria-hidden="true"></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-625320" class="tncms-block"><!-- Begin Constant Contact Inline Form Code --><div class="ctct-inline-form" data-form-id="d5b46df1-4210-4648-89a9-907dece0a219"></div>
<!-- End Constant Contact Inline Form Code -->

<div class="padding-bottom padding-top"></div></div><div id="tncms-block-870340" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-870340" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-870340');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1375957" class="tncms-block"><section id="block-1375957" class="block emphasis-h3   " ><div class="block"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/1a363c04-c705-11ec-8149-cbc5fbabe82d.png?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/1a363c04-c705-11ec-8149-cbc5fbabe82d.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/1a363c04-c705-11ec-8149-cbc5fbabe82d.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/1a363c04-c705-11ec-8149-cbc5fbabe82d.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/1a363c04-c705-11ec-8149-cbc5fbabe82d.png 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="300"
            alt=""
            aria-hidden="true"></div></section></div><div id="tncms-block-1375963" class="tncms-block"><section id="block-1375963" class="block emphasis-h3   " ><div class="block"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/203719f2-c705-11ec-ad25-db0ca9cfde63.png?resize=200%2C333" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/203719f2-c705-11ec-ad25-db0ca9cfde63.png?resize=150%2C250 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/203719f2-c705-11ec-ad25-db0ca9cfde63.png?resize=200%2C333 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/203719f2-c705-11ec-ad25-db0ca9cfde63.png?resize=225%2C375 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/203719f2-c705-11ec-ad25-db0ca9cfde63.png 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="500"
            alt=""
            aria-hidden="true"></div></section></div><div id="tncms-block-1375966" class="tncms-block"><section id="block-1375966" class="block emphasis-h3   " ><div class="block"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/27b1385c-c705-11ec-b18d-6753873da3bb.png?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/27b1385c-c705-11ec-b18d-6753873da3bb.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/27b1385c-c705-11ec-b18d-6753873da3bb.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/27b1385c-c705-11ec-b18d-6753873da3bb.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/27b1385c-c705-11ec-b18d-6753873da3bb.png 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="300"
            alt=""
            aria-hidden="true"></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-870341" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-870341" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-870341');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1375969" class="tncms-block"><section id="block-1375969" class="block emphasis-h3   " ><div class="block"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/309b2d60-c705-11ec-bac1-a3c6fc519485.png?resize=200%2C400" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/309b2d60-c705-11ec-bac1-a3c6fc519485.png?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/309b2d60-c705-11ec-bac1-a3c6fc519485.png?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/309b2d60-c705-11ec-bac1-a3c6fc519485.png?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/309b2d60-c705-11ec-bac1-a3c6fc519485.png 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="600"
            alt=""
            aria-hidden="true"></div></section></div><div id="tncms-block-1375972" class="tncms-block"><section id="block-1375972" class="block emphasis-h3   " ><div class="block"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/39357264-c705-11ec-abf0-47d19cf6e4ce.png?resize=200%2C400" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/39357264-c705-11ec-abf0-47d19cf6e4ce.png?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/39357264-c705-11ec-abf0-47d19cf6e4ce.png?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/39357264-c705-11ec-abf0-47d19cf6e4ce.png?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/39357264-c705-11ec-abf0-47d19cf6e4ce.png 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="600"
            alt=""
            aria-hidden="true"></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-769707" class="tncms-block footer-logo"><div id="site-logo-769707" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/1d30453a-8b9e-11e9-b046-53835c37da39.png?resize=200%2C78" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/1d30453a-8b9e-11e9-b046-53835c37da39.png?resize=150%2C58 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/1d30453a-8b9e-11e9-b046-53835c37da39.png?resize=200%2C78 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/1d30453a-8b9e-11e9-b046-53835c37da39.png?resize=225%2C88 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/1d30453a-8b9e-11e9-b046-53835c37da39.png 300w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="252"
            height="98"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-769705" class="tncms-block"><section id="block-769705" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-769705 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local_events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life-culture"  href="/life_and_culture/"  tabindex="0" >
                    <span class="nav-label ">Life & Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-thrive"  href="/thrive/"  tabindex="0" >
                    <span class="nav-label ">Thrive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-history"  href="/area_history/"  tabindex="0" >
                    <span class="nav-label ">History</span>
                </a></li><li>
                <a class="nav-link    tnt-section-solutions"  href="/solutions/"  tabindex="0" >
                    <span class="nav-label ">Solutions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obits"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crawford-source"  href="/crawford_source/"  tabindex="0" >
                    <span class="nav-label ">Crawford Source</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-769709" class="tncms-block"><section id="block-769709" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-769709 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="/local_events/"  tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-more-info"  href="https://www.richlandsource.com/site/about.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact & More Info</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="http://www.richlandsource.com/site/privacy.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs-board"  href="/jobs/"  tabindex="0" >
                    <span class="nav-label ">Jobs Board</span>
                </a></li><li>
                <a class="nav-link    tnt-section-school-closings"  href="/school_closings_and_delays/"  tabindex="0" >
                    <span class="nav-label ">School Closings</span>
                </a></li></ul></div><div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-771989" class="tncms-block"><div class="type-member footer-element">


  <div>
    <a href="https://www.sourcemembers.com/" class="btn btn-member">
      <span class="txt">Be a Member</span>
      <span class="round"><i class="fas tnt-chevron-right"></i></span>
    </a>
  </div>
  

</div></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-769706" class="tncms-block"><section id="block-769706" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-769706 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>richlandsource.com</strong><br>
    40 West 4th St<br>
    Mansfield, OH 44902
    <br>
    
        <strong>Phone:</strong> 419-610-2100<br>
        <strong>Email:</strong> <a href="mailto:news@richlandsource.com">news@richlandsource.com</a><br>
    
</address></section></div><div id="tncms-block-769708" class="tncms-block padding-bottom"><div id="follow-links-769708" class="follow-links display-circles default">
    
    <section id="block-769708" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/RichlandSource" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="http://twitter.com/richlandsource" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li class="li">
                <a href="https://www.linkedin.com/company/3092032/admin/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li class="yt">
                <a href="https://www.youtube.com/user/RichlandSourceMedia" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/richlandsource/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.richlandsource.com",
  "sameAs" : ["https://www.facebook.com/RichlandSource","http://twitter.com/richlandsource","https://www.linkedin.com/company/3092032/admin/","https://www.youtube.com/user/RichlandSourceMedia","https://www.instagram.com/richlandsource/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    
        
        <script>
            var pageInfo = {
                article: true,
                post_id: "d386a8de-e97d-11ec-b989-a30e257bf7a3",
                post_type: "article",
                taxonomies: { tags: [
                    "richland county",
                    "school",
                    "education",
                    "commerce",
                    "experience",
                    "board of education",
                    "instruction",
                    "bill mcfarland",
                    "marge prater",
                    "course of study"
                    
                    ], categories: [
                        "education"
                        
                    ]
                },
                url: window.location.href
            };
        </script>
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-769910" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-769910" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-769910');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 65891;
            _sf_async_config.domain = 'richlandsource.com';
            _sf_async_config.path = 'https://www.richlandsource.com/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html';
            _sf_async_config.sections = ',education';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d386a8de-e97d-11ec-b989-a30e257bf7a3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7883.add('act', dmpData);_cc7883.bcp();
            });
        });
    
    </script>
    
    
<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nx7c3');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

    
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "b9a1df81b10e02643d7eb6a6b2a3a00c"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->


<div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg login-toggle" href="https://www.richlandsource.com/users/login/?referer_url=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.richlandsource.com/users/login/?referer_url=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html">
                            <div class="text-center">
                                <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                            </div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://www.richlandsource.com/users/signup/"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username (Optional)
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.richlandsource.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email Address</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email Address" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    <fieldset>
                                <div class="form-group mailing-lists">
                                    <label class="control-label">Join our mailing lists</label>
                                    <div class="input-container"><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="00074ab6-8a88-11e3-a189-0017a43b2370" checked> Breaking News<span class="help-block"><p>We send the biggest breaking news stories directly to you.</p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="01fe3862-68c7-11e3-a8c9-001a4bcf6878" checked> Daily Headlines from Richland Source<span class="help-block"><p>Read Richland Source's latest headlines every morning.</p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="2f07537a-109f-11e6-967a-830e7968a616" checked> A Look at Local Events<span class="help-block"><p>Highlights for the coming weekend, delivered 1x / week.</p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="2261a720-de89-11eb-9b4f-bf51087be8a3" checked> Area History<span class="help-block"><p>Explore the history of Richland County, Ohio. Recounted with articles, photographs, original art, and video. Email delivered on the 15th of each month.&nbsp;</p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="8993f788-3ec8-11e6-b12d-9318adb40555" checked> Ashland Source<span class="help-block"><p>Get all the latest headlines from Ashland County.</p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="ae0db4e6-3ec8-11e6-a33e-5fb218a03ad3" checked> Crawford Source<span class="help-block"><p>Headlines from Crawford County, delivered 1x / week.</p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="94208c2a-affd-11ea-84c3-dfbd460efab1" checked> Richland County Business Digest<span class="help-block"><p>Delivered monthly with the latest Richland County property transfers, small business news and more.&nbsp;</p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="d8c23162-6694-11e3-a88e-0019bb30f31a" checked> Subscribe To All</label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="20f34370-07b3-11ea-be47-63040358e839" checked> The weekly thrive newsletter<span class="help-block"><p>Start your week off with local inspiration, recipes, wellness advice and more. Get the thrive newsletter in your inbox every Monday.</p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="246cbe2e-5a94-11e7-b037-876f9f93ebc9" checked> Area Job Openings<span class="help-block"><p>See all the latest local job openings, delivered 1x / week.</p></span></label>
                                            </div><div class="mailing-lists-select-all-container">
                                                Select <a class="mailing-lists-select-all" href="#" onclick="javascript:void(0); return false;">All</a> / <a class="mailing-lists-select-none" href="#" onclick="javascript:void(0); return false;">None</a>
                                            </div></div>
                                </div>
                            </fieldset>
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container text-center">
                                    <div id="tn-vk-modal-signup" class="tn-vk-container"></div>
                                </div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container text-center">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form></div>
    <script>
        window.tntSignup = document.createEvent('Event');
        tntSignup.initEvent('tnt-signup',true,true,{});
    
        var signupVkSetup = false,
            signupVkLoad = false,
            signupVkCallback = function() {
                signupVkLoad = true;
            };
        
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);$('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc7883.add('act', mailListData);_cc7883.bcp();});//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                
                                <p class="text-center">Check your email for details.</p>
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.richlandsource.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email Address</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                
                <div class="user-login-remember form-group row">
                    <div class="input-container col-xs-6">
                    </div>
                    <div class="col-xs-6 text-right forgot-wrapper">
                        <a id="open-modal-forgot" class="" href="https://www.richlandsource.com/users/forgot/?referer_url=https%253A%252F%252Fwww.richlandsource.com%252Feducation%252Fwhat-is-the-mid-ohio-educational-service-center%252Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html">
                           Forgot your password?
                        </a>
                    </div>
                </div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container text-center">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a id="open-modal-instant-login" class="btn btn-sm btn-default btn-instant-login" href="https://www.richlandsource.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.richlandsource.com%252Feducation%252Fwhat-is-the-mid-ohio-educational-service-center%252Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html">
                        Email me a log in link
                    </a>
                </div>

                
            </form></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>
                
                <!-- FORGOT TAB -->
                <div id="user-modal-tab-forgot" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Reset Password</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <p class="">Submitting this form below will send a message to your email with a link to change your password.</p>

    <form id="user-modal-forgot-form" class="form-horizontal" role="form" method="post" action="https://www.richlandsource.com/users/forgot/">
        <input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html">
        <div class="user-login-username form-group">
            <label for="user-username" class="sr-only">Email or Screen Name</label>
            <div class="col-xs-12">
                <input id="forgot-username" class="form-control" name="username" type="text" placeholder="Email or Screen Name" value="" required>
            </div>
        </div>
        
            <fieldset>
                <div class="form-group">
                    <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                    <div class="input-container text-center">
                        <div id="tn-vk-modal-forgot" class="tn-vk-container"></div>
                    </div>
                </div>
            </fieldset><div class="user-login-submit form-group">
            <div class="text-center">
                <button type="submit" class="btn btn-primary">Reset Password</button> 
            </div>
        </div>
        
    </form></div>
                    </div>
                </div>
                
                <div id="user-modal-tab-forgot-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Forgot Password</h3>
                    </div>
                    
                    <div class="modal-body">
                        <p>An email message containing instructions on how to reset your password has been sent to the e-mail address listed on your account.</p>
                    </div>
                
                </div>
                
                <!-- INSTANT LOG-IN TAB -->
                <div id="user-modal-tab-instant-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Email me a log in link</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <form class="form-horizontal" role="form" method="post" action="https://www.richlandsource.com/users/instant-login/">
    <div class="form-group">
        <div class="col-xs-12">
            <label for="instant-login-email" class="sr-only">Account Email</label>
            <input id="instant-login-email" class="form-control" name="email" type="email" value="" required placeholder="Account Email">
        </div>
    </div>
    <div class="form-group">
       <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
        <div class="input-container text-center">
            <div id="tn-vk-modal-instant-login" class="tn-vk-container"></div>
        </div>
    </div>
    <div class="user-login-link-submit form-group">
        <div class="text-center">
            <button type="submit" class="btn btn-primary">Send Email</button> 
        </div>
    </div>
</form></div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" action="/tncms/subscription/buy/" method="post" onSubmit="submitPaymentFormSpreedly(); return false">
        <input type="hidden" name="referrer_url" value="https://www.richlandsource.com/education/what-is-the-mid-ohio-educational-service-center/article_d386a8de-e97d-11ec-b989-a30e257bf7a3.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_name" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="rate_price" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.richlandsource.com/users/login/?referer_url=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fwhat-is-the-mid-ohio-educational-service-center%2Farticle_d386a8de-e97d-11ec-b989-a30e257bf7a3.html">Switch accounts</a></div>
    </div>

            
            <p class="secure-notice text-center"><span class="fas tnt-lock tnt-fw"></span> Secure &amp; Encrypted</p>
            
            <fieldset id="form-signup-super-purchase" class="col-xs-12 not-logged-in">
                <legend>What's your e-mail address?</legend>
                <div class="form-group">
                    <label for="email" class="control-label sr-only">E-mail</label>
                    <input type="email" name="email" class="form-control" placeholder="E-mail" required />
                </div>
                <div class="form-group">
                    <div class="row">
                        <div class="col-xs-6">
                            <label for="password" class="sr-only">Password</label>
                            <input type="password" name="password" class="form-control" placeholder="Password" required />
                        </div>
                        <div class="col-xs-6">
                            <label for="password_verify" class="sr-only">Confirm</label>
                            <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                        </div>
                    </div>
                </div>
            </fieldset>
        
      
        

        <fieldset id="form-location-super-purchase" class="col-xs-12 delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            
            
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" selected>Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country-super-purchase" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset class="col-xs-12">
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="form-group">
                <div class="col-xs-12 col-md-6">
                    <div class="form-group">
                        <div class="row">
                            <div class="col-xs-6">
                                <label>CVV</label>
                                <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                            </div>
                            <div class="col-xs-6">
                                <label>Zip Code</label>
                                <input type="text" id="tnpay-zip-super-purchase" class="form-control" name="postal_code" placeholder="Zipcode" required>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div class="col-xs-12 col-md-5 col-md-offset-1">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" selected>Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2022" selected>2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option><option value="2032" >2032</option></select>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="form-group tn-tos-group">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> <span class="tn-tos-agree">I Agree to the Subscription <a class="tos-link" href="">Terms of Use.</a></span><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>

        <p class="secure-notice text-center">Secure transaction. Cancel anytime.</p>
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                        
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["education"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["richland county", "school", "education", "commerce", "experience", "board of education", "instruction", "bill mcfarland", "marge prater", "course of study"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f98080aea53841a1aed37f0ee0c16322.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.74696fd3bd1a983d88459a7e6df0312d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.5914400fc9566ebb3e86498f120bae30.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.ce99a025e004dd6512664d2d82e4273a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var account = sessionStorage.getItem("forgotAccount");
            if (account && typeof account === "string" && account.length > 0) {
                document.getElementById("user-username").value = account;
            }
         /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-774779'),
            query_input = d.getElementById('site-search-774779-term'),
            search_dropdown = d.getElementById('site-search-774779-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-774779 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-774605'),
            query_input = d.getElementById('site-search-774605-term'),
            search_dropdown = d.getElementById('site-search-774605-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-774605 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_770079').click(function(e){
                                        $('#weather-770079 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.ef39d3637336e878d23be6763ba37d5e.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc7883.add('act', serviceData);_cc7883.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7883.add('act', dmpData);_cc7883.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>