
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.richlandsource.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-03-29 16:27:06" />
<meta name="tncms-access-criteria" content="{&quot;37699910-47e4-11ec-ae08-57a4c56c5626&quot;:[],&quot;dc574602-5d06-11ec-ae08-b30c40de7dec&quot;:[],&quot;ec0e6e04-5d06-11ec-ae08-f3909f56960e&quot;:[],&quot;ef2ebb56-5d07-11ec-ae08-b7de92a0b468&quot;:[],&quot;fcdbb24a-5d07-11ec-ae08-ebb717aaa887&quot;:[],&quot;079d06a2-5d08-11ec-ae08-a3ea0d79bd39&quot;:[],&quot;12271b94-5d08-11ec-ae08-1f358c4dc53a&quot;:[],&quot;1a78e1ce-5d08-11ec-ae08-33c651953b2a&quot;:[],&quot;225b9fee-5d08-11ec-ae08-e35b70811af1&quot;:[],&quot;2f17908a-5d08-11ec-ae08-9f5657279bd3&quot;:[],&quot;5b9fd73e-5d08-11ec-ae08-63854b933386&quot;:[],&quot;74c8bfa4-5def-11ec-ae08-9f0842575b23&quot;:[],&quot;87d87224-5def-11ec-ae08-f3fb7e421079&quot;:[],&quot;93c80ba8-5def-11ec-ae08-07a705f031b3&quot;:[],&quot;ba4a167c-5def-11ec-ae08-bf3dfbc1a2ae&quot;:[],&quot;ca67722a-5def-11ec-ae08-bf8c3d3d51dc&quot;:[]}" />
<meta name="tncms-criteria-ids" content="" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="cf486226-24e7-11ed-ad89-d7f511a9e681" />
<meta name="keywords" content="dorey diab, association of community college trustees, company, economics, chair academy, award, north central, president, paul elsner excellence award" />
<meta name="news_keywords" content="dorey diab, association of community college trustees, company, economics, chair academy, award, north central, president, paul elsner excellence award" />
<meta name="description" content="MANSFIELD &mdash; Dr. Dorey Diab, President of North Central State College has been chosen as the recipient of both the 2022 Central Region Chief Executive Officer Award by the Association" />
<meta name="author" content="Submitted by North Central State College" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="91O67LSQCgQL1_kiAiWSIhI7QrQwb7SqGpwOYixbWCI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.richlandsource.com/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?crop=1766%2C927%2C0%2C122&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="North Central State president Dr. Dorey Diab receives two prestigious awards" />
<meta property="og:description" content="MANSFIELD &mdash; Dr. Dorey Diab, President of North Central State College has been chosen as the recipient of both the 2022 Central Region Chief Executive Officer Award by the Association" />
<meta property="og:site_name" content="Richland Source" />
<meta property="og:section" content="Education News and Events in Mansfield and Richlan" />
<meta property="fb:app_id" content="689339314409486" />
<meta property="article:publisher" content="http://www.facebook.com/RichlandSource" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?crop=1766%2C927%2C0%2C122&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@richlandsource" />
<meta name="twitter:image:alt" content="Dr. Dorey Diab" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Heebo:100,400,500,700,800,900|Merriweather+Sans:400&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.7f7418b8338cb0499670ebb75df74d9e.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.9f2593097fc3849b80bb9d187a12b345.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/education","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Submitted by North Central State College","start_hour":"22","id":"cf486226-24e7-11ed-ad89-d7f511a9e681","app":"editorial","ga_page":"\/education\/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"65891"},"system":{"render_time":399},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-53865026-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7883/cc.js?ns=_cc7883" id="LOTCC_7883"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7883.add('tp', 'TNNW');
		_cc7883.add('act', ' User Login');
		_cc7883.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7883.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=7883/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 7883 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=signupVkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script src="https://www.google.com/recaptcha/enterprise.js?render=6LdF3BEhAAAAAEQUmLciJe0QwaHESwQFc2vwCWqh"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 95 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc7883.add('act', read_article);_cc7883.bcp();
    }, 47500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'cf486226-24e7-11ed-ad89-d7f511a9e681';
    __tnt.ads.dfp.targeting.k = ["dorey diab","association of community college trustees","company","economics","chair academy","award","north central","president","paul elsner excellence award"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/richlandsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22659931083/richlandsource.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100]]).addSize([768, 0], [[320,50],[320,100]]).addSize([992, 0], [[320,50],[320,100],[728,90]]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-870342'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[728,90],[970,90],[970,250]], 'ad-870342').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-870342'].setTargeting('pos', ['fixed-leaderboard-top','atf','fixed-impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22659931083/richlandsource.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250]]).addSize([1200, 0], [[300,250]]).build();
                gptAdSlots['ad-870338'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-870338').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-870338'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22659931083/richlandsource.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-870340'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-870340').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-870340'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22659931083/richlandsource.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-870341'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-870341').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-870341'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22659931083/richlandsource.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-870343'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-870343').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-870343'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22659931083/richlandsource.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100]]).addSize([768, 0], [[728,90],[320,50],[320,100]]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-769910'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[728,90],[970,90]], 'ad-769910').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-769910'].setTargeting('pos', ['anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>North Central State president Dr. Dorey Diab receives two prestigious awards | Education | richlandsource.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #91488c; } .fixed-nav #main-navigation { background-color: #91488c !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #b4b4da; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #E6E3EA; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.richlandsource.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/cf497ea0-9c13-11e9-bba0-1fcb45dae855.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="North Central State president Dr. Dorey Diab receives two prestigious awards | Education | richlandsource.com" href="http://www.richlandsource.com/search/?f=rss&amp;t=article&amp;c=education&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.richlandsource.com/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            

<!-- Hotjar Tracking Code for www.richlandsource.com ticket #844562 -->
<script>
(function(h,o,t,j,a,r){
h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
h._hjSettings={hjid:2256350,hjsv:6};
a=o.getElementsByTagName('head')[0];
r=o.createElement('script');r.async=1;
r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
a.appendChild(r);
})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!--end Hotjar tracing code-->

<link rel="shortcut icon" type="image/x-icon" href="global/resources/images/favicon.png">

    

   
   
    <script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){
    (i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);
    t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);
    var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];
    e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})
    ("pico",window,"https://gadget.pico.tools/wrapper.min.js","f7dd0127-2db2-46cf-b902-d1ac47dd61be");</script>
    <script>
    var pageInfo = {
            article: true,
            post_id: "cf48622624e711edad89d7f511a9e681",
            post_type: "article",
            taxonomies: { tags: ["dorey diab","association of community college trustees","company","economics","chair academy","award","north central","president","paul elsner excellence award"], categories: ["Education"]},
            url: window.location.href
    };
    window.pico('visit', pageInfo);
    </script>
    
    

<script language="javascript" type="text/javascript">
$(document).ready(function() {     

      // $('#site-search-766380-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');  
      // $('.add-chevron-up .block-title-inner h2').append('<i class="fas tnt-chevron-up" aria-hidden="true"></i>'); 
       $('.block-links.pos-bottom a').append(' <i class="fas tnt-chevron-circle-right" aria-hidden="true"></i>'); 
       $('.hd-search .dropdown-toggle').append(' <span class="site-search-label" aria-hidden="true">Find an Article</span>'); 
       $('.nav-search .dropdown-toggle').append(' <span class="site-search-label" aria-hidden="true">Find an Article</span>'); 
        $('.add-title-baloon .block-title-inner h4 a').prepend(' <span class="baloon" aria-hidden="true"></span>'); 
        $('.block-links.pos-top a').append(' <i class="fas tnt-chevron-circle-right" aria-hidden="true"></i>');
       
 }); 
</script><!-- <script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/live/libraries/flex/components/site/resources/scripts/addtohomescreen.js"></script>
<script type="text/javascript">
addToHomescreen();
</script> -->

<!-- Facebook Pixel Code -->
<script type="text/javascript">
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1672550199436633', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1672550199436633&ev=PageView&noscript=1";/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->












<!-- change 'HOT' flag to read as 'OPINION' - 590869 - dotto -->
<script type="text/javascript">
$(document).ready(function() {
  $(".asset-label-flags span.label.label-flag.label-flag-hot.label-flag-hot").text("Opinion")
 




  
  
  
//      var sURL = 'https://www.richlandsource.com/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html';
    
    
  
  
});





</script>

<!--Ticket #602516 jsandy-->
<meta property="fb:pages" content="536229799756870" />

<!-- scc Ticket #613984 -->
          <div id="ttdUniversalPixelTag9649e36cabe54c5aa106d492ce36ffa3" style="display:none">
            <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
            <script type="text/javascript">
                (function(global) {
                    if (typeof TTDUniversalPixelApi === 'function') {
                        var universalPixelApi = new TTDUniversalPixelApi();
                        universalPixelApi.init("z2utr9b", ["8j8mak4"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag9649e36cabe54c5aa106d492ce36ffa3");
                    }
                })(this);
            </script>
        </div>
<script>
$(document).ready(function(){
  // Add smooth scrolling to all links
  $("a").on('click', function(event) {

    // Make sure this.hash has a value before overriding default behavior
    if (this.hash !== "") {
      // Prevent default anchor click behavior
      event.preventDefault();

      // Store hash
      var hash = this.hash;

      // Using jQuery's animate() method to add smooth page scroll
      // The optional number (800) specifies the number of milliseconds it takes to scroll to the specified area
      $('html, body').animate({
        scrollTop: $(hash).offset().top
      }, 800, function(){

        // Add hash (#) to URL when done scrolling (default click behavior)
        window.location.hash = hash;
      });
    } // End if
  });
});
</script>

<!-- Begin Constant Contact Active Forms CRM #917100 JL 7/15/22 -->
<script> var _ctct_m = "0cb0dfec16e33286a9ef99eb68fdb16e"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-cf486226-24e7-11ed-ad89-d7f511a9e681  section-education type-article infinity-disabled" data-path="/education">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.richlandsource.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Feducation&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Submitted+by+North+Central+State+College&amp;tncms.asset.start_hour=22&amp;tncms.asset.id=cf486226-24e7-11ed-ad89-d7f511a9e681&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Feducation%2Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=65891&amp;tncms.system.render_time=399&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-53865026-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="tncms-region-global-skyline-custom" class="tncms-region "></div>
<div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.richlandsource.com/tncms/admin/editorial-asset/?edit=cf486226-24e7-11ed-ad89-d7f511a9e681"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1413680" class="tncms-block"><ul class="list-inline" style="float: right">
    <li>
      <a class="btn btn-link btn-sm user-control-link PicoSignal HideWhenRegistered PicoPopup_rsreg" rel="nofollow">
         Sign Up
      </a>
      </li>
      <li>
      <a class="btn btn-success btn-sm login-btn user-control-link PicoSignal HideWhenRegistered PicoEditProfile" rel="nofollow"  style="color: white;">
         Log In
      </a>
      </li>
      <li>
      <a class="btn btn-link btn-sm user-control-link PicoSignal ShowWhenRegistered" rel="nofollow" href="https://www.richlandsource.com/manage/">
         Manage Account
      </a>
    </li>
            
</ul>

<form method="post" action="https://www.richlandsource.com/users/logout/" id="user-logout-form-1413680"><input type="hidden" name="referer_url" value="https://www.richlandsource.com/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-774779" class="tncms-block nav-search"><ul id="site-search-774779-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-774779" aria-label="Site search" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-774779" class="site-search-form input-group default input-group-sm ">
        <label for="site-search-774779-term" class="sr-only">Site search</label>
        <input id="site-search-774779-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-774779-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-774779" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-us expand-label">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.richlandsource.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contest_rules.html"  class="nav-link tnt-section-contest-rules">Contest Rules</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/returns_and_refunds.html"  class="nav-link tnt-section-returns-and-refunds">Returns and Refunds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/sponsorship_request_form/"  class="nav-link tnt-section-request-sponsorship">Request Sponsorship</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise ">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/members/"  class="nav-link tnt-section-be-a-member ">Be a Member</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/community_development/"  class="nav-link tnt-section-community-development ">Community Development</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/covid19/"  class="nav-link tnt-section-covid-19 ">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education ">Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-election-coverage ">Election Coverage</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local_events/"  class="nav-link tnt-section-events ">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/area_history/"  class="nav-link tnt-section-history ">History</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/homecoming"  class="nav-link tnt-section-homecoming ">Homecoming</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/life_and_culture/"  class="nav-link tnt-section-life-culture ">Life & Culture</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletters ">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obits ">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/open_source/"  class="nav-link tnt-section-open-source ">Open Source</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/oped/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/life_and_culture/outdoor/"  class="nav-link tnt-section-outdoor ">Outdoor</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/podcasts"  class="nav-link tnt-section-podcasts ">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/proms_and_grads/"  class="nav-link tnt-section-proms-and-grads ">Proms and Grads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/property_transfers/"  class="nav-link tnt-section-property-transfers ">Property Transfers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-24" data-target="#mobile-nav-left_menu-child-24">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-regional-news expand-label">Regional News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-24" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.ashlandsource.com"  target="_blank" rel="noopener" class="nav-link tnt-section-ashland">Ashland</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crawford_source/"  class="nav-link tnt-section-crawford">Crawford</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.knoxpages.com"  target="_blank" rel="noopener" class="nav-link tnt-section-knox-pages">Knox Pages</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-25" data-target="#mobile-nav-left_menu-child-25">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/school_closings_and_delays/"  class="nav-link tnt-section-school-closings ">School Closings</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-25" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/submit_a_school_closing/"  class="nav-link tnt-section-administrators-school-closings-form">Administrators School Closings Form</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/senior_spotlights/"  class="nav-link tnt-section-senior-spotlights ">Senior Spotlights</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/shop_small/"  class="nav-link tnt-section-shop-small ">Shop Small</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/shoptalk/"  class="nav-link tnt-section-shop-talk ">Shop Talk</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-29" data-target="#mobile-nav-left_menu-child-29">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sports expand-label">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-29" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/team_spotlight/"  class="nav-link tnt-section-team-spotlight">Team Spotlight</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football/"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ohio_high_school_sports/"  class="nav-link tnt-section-statewide-sports">Statewide Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/w_fourth_goal_podcast/"  class="nav-link tnt-section-w-fourth-goal-podcast">W. Fourth & Goal Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-30" data-target="#mobile-nav-left_menu-child-30">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/solutions/"  class="nav-link tnt-section-solutions ">Solutions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-30" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gray_matters/"  class="nav-link tnt-section-gray-matters">Gray Matters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/healing_hope/"  class="nav-link tnt-section-healing-hope">Healing Hope</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hunger_in_the_heartland/"  class="nav-link tnt-section-hunger-in-the-heartland">Hunger in the Heartland</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/solutions/richland_public_transit/"  class="nav-link tnt-section-richland-public-transit-rethink-your-ride">Richland Public Transit: Rethink Your Ride</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rising_from_rust/"  class="nav-link tnt-section-rising-from-rust">Rising From Rust</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/solutions/unhoused/"  class="nav-link tnt-section-unhoused">Unhoused</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/thrive/"  class="nav-link tnt-section-thrive ">Thrive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather-news ">Weather News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/westinghouse/"  class="nav-link tnt-section-westinghouse ">Westinghouse</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1401855" class="tncms-block"><ul class="list-inline" style="float: right">
    <li>
      <a class="btn btn-link btn-sm user-control-link PicoSignal HideWhenRegistered PicoPopup_rsreg" rel="nofollow">
         Sign Up
      </a>
      </li>
      <li>
      <a class="btn btn-success btn-sm login-btn user-control-link PicoSignal HideWhenRegistered PicoEditProfile" rel="nofollow"  style="color: white;">
         Log In
      </a>
      </li>
      <li>
      <a class="btn btn-link btn-sm user-control-link PicoSignal ShowWhenRegistered" rel="nofollow" href="https://www.richlandsource.com/manage/">
         Manage Account
      </a>
    </li>
            
</ul>

<form method="post" action="https://www.richlandsource.com/users/logout/" id="user-logout-form-1401855"><input type="hidden" name="referer_url" value="https://www.richlandsource.com/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  






























                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-770073" class="tncms-block logo-block"><section id="block-770073" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/df27e646-8b96-11e9-bc16-cf365dbcd79b.png?resize=200%2C23" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/df27e646-8b96-11e9-bc16-cf365dbcd79b.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/df27e646-8b96-11e9-bc16-cf365dbcd79b.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/df27e646-8b96-11e9-bc16-cf365dbcd79b.png?resize=225%2C26 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/df27e646-8b96-11e9-bc16-cf365dbcd79b.png?resize=300%2C34 300w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/df27e646-8b96-11e9-bc16-cf365dbcd79b.png?resize=400%2C45 400w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/df27e646-8b96-11e9-bc16-cf365dbcd79b.png?resize=540%2C61 540w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/df27e646-8b96-11e9-bc16-cf365dbcd79b.png 640w"
            sizes="(min-width: 1200px) 802px, calc(70vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="555"
            height="63"
            alt=""
            aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-774605" class="tncms-block hd-search pull-left"><ul id="site-search-774605-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-774605" aria-label="Site search" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-774605" class="site-search-form input-group default input-group-sm ">
        <label for="site-search-774605-term" class="sr-only">Site search</label>
        <input id="site-search-774605-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-774605-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-774605" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-770085" class="tncms-block"><div class="follow-links-770085 pull-right">
    
    <section id="block-770085" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RichlandSource" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/richlandsource" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/3092032/admin/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/RichlandSourceMedia" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/richlandsource/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.richlandsource.com",
  "sameAs" : ["https://www.facebook.com/RichlandSource","http://twitter.com/richlandsource","https://www.linkedin.com/company/3092032/admin/","https://www.youtube.com/user/RichlandSourceMedia","https://www.instagram.com/richlandsource/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-770077" class="tncms-block"><div class="type-member  PicoSignals HideWhenPaying">


  <div>
    <a href="/members/" class="btn btn-member">
      <span class="txt">Be a Member</span>
      <span class="round"><i class="fas tnt-chevron-right"></i></span>
  </a><a href="www.richlandsource.com/members"></a>
  </div>
  

</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-770072" class="tncms-block pull-left hidden-xs"><section id="block-770072" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/d0212166-8b9c-11e9-822e-57daf3268394.png?resize=200%2C23" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/d0212166-8b9c-11e9-822e-57daf3268394.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/d0212166-8b9c-11e9-822e-57daf3268394.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/d0212166-8b9c-11e9-822e-57daf3268394.png?resize=225%2C26 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/d0212166-8b9c-11e9-822e-57daf3268394.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="34"
            alt=""
            aria-hidden="true"></a></div></section></div><div id="tncms-block-783107" class="tncms-block pull-left hidden-sm"><section id="block-783107" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/396743ce-9103-11e9-aef5-ff0642ab7cfe.png?resize=200%2C78" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/396743ce-9103-11e9-aef5-ff0642ab7cfe.png?resize=150%2C59 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/396743ce-9103-11e9-aef5-ff0642ab7cfe.png?resize=200%2C78 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/396743ce-9103-11e9-aef5-ff0642ab7cfe.png?resize=225%2C88 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/396743ce-9103-11e9-aef5-ff0642ab7cfe.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="117"
            alt=""
            aria-hidden="true"></a></div></section></div><div id="tncms-block-772256" class="tncms-block"><div class="type-member under-nav pull-left">


  <div>
    <a href="https://www.sourcemembers.com/" class="btn btn-member">
      <span class="txt">Be a Member</span>
      <span class="round"><i class="fas tnt-chevron-right"></i></span>
    </a>
  </div>
  

</div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-770079" class="tncms-block"><div id="weather-770079" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather?weather_zip=44902" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">67&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="44902">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_770079" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Mansfield, OH
                                
                                <small>(44902)</small>
                            </h4><h5>Today</h5>
                                <p>Partly to mostly cloudy with scattered showers and thunderstorms developing in the afternoon. High 78F. Winds W at 5 to 10 mph. Chance of rain 40%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear to partly cloudy. Low 59F. Winds NNE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 26, 2022 @ 12:06 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather?weather_zip=44902"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-771955" class="tncms-block"><div class="type-member affixed-element   PicoSignals HideWhenPaying">


  <div>
    <a href="https://richlandsource.com/manage/" class="btn btn-member">
      <span class="txt">Be a Member</span>
      <span class="round"><i class="fas tnt-chevron-right"></i></span>
    </a>
  </div>
  

</div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit"  href="/obituaries/submit/"  tabindex="0" >
                    <span class="nav-label ">Submit</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-ask-a-question"  href="/open_source/"  tabindex="0" >
                    <span class="nav-label ">Ask A Question</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/local_events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #91488c">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fnorth-central-state-president-dr-dorey-diab-receives-two-prestigious-awards%2Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=North%20Central%20State%20president%20Dr.%20Dorey%20Diab%20receives%20two%20prestigious%20awards&via=richlandsource&url=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fnorth-central-state-president-dr-dorey-diab-receives-two-prestigious-awards%2Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.richlandsource.com/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richlandsource.com/tncms/asset/editorial/cf486226-24e7-11ed-ad89-d7f511a9e681" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichland%20Source%5D%20North%20Central%20State%20president%20Dr.%20Dorey%20Diab%20receives%20two%20prestigious%20awards&body=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fnorth-central-state-president-dr-dorey-diab-receives-two-prestigious-awards%2Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
              <div id="under-nav">
<div class="row hidden-lg hidden-md">
    <div class="col-lg-12"><div id="tncms-region-under-nav" class="tncms-region "></div></div>
</div></div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-769744" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1362682" class="tncms-block"><section id="block-1362682" class="block emphasis-h3   " ><div class="block"><a href="https://mansfieldstpeters.org/school/open-house?utm_source=richlandsource&utm_campaign=openhouse" rel="nofollow noopener" target="_blank" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=640%2C128 640w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=990%2C198 990w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=1035%2C207 1035w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=1200%2C240 1200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=1333%2C267 1333w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png?resize=1476%2C295 1476w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/03104fbe-a929-11ec-9b2c-fb8df64f0c0b.png 2008w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1500"
            height="300"
            alt=""
            aria-hidden="true"></a></div></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-870342" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-870342" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-870342');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-3bae112c-24e8-11ed-b52d-4b3c8a9df902" class="modal fullscreen in modal-image image-default modal-3bae112c-24e8-11ed-b52d-4b3c8a9df902" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=400%2C266"
                        srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=640%2C425 640w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=750%2C498 750w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=990%2C658 990w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=1035%2C687 1035w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=1200%2C797 1200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=1333%2C885 1333w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=1476%2C980 1476w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=1766%2C1173 2008w"
                        sizes="100vw"
                        
                        width="1766"
                        height="1173"
                        alt="Dr. Dorey Diab"
                        class="img-responsive true-size default tnt-experimental-srcset" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3bae112c-24e8-11ed-b52d-4b3c8a9df902" data-target=".caption-inner-modal-image-3bae112c-24e8-11ed-b52d-4b3c8a9df902">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3bae112c-24e8-11ed-b52d-4b3c8a9df902 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Submitted Photo </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richlandsource.com%2Fdr-dorey-diab%2Fimage_3bae112c-24e8-11ed-b52d-4b3c8a9df902.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dr-dorey-diab/image_3bae112c-24e8-11ed-b52d-4b3c8a9df902.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bae112c-24e8-11ed-b52d-4b3c8a9df902"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dr.%20Dorey%20Diab&via=richlandsource&url=https%3A%2F%2Fwww.richlandsource.com%2Fdr-dorey-diab%2Fimage_3bae112c-24e8-11ed-b52d-4b3c8a9df902.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dr-dorey-diab/image_3bae112c-24e8-11ed-b52d-4b3c8a9df902.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bae112c-24e8-11ed-b52d-4b3c8a9df902"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.richlandsource.com/dr-dorey-diab/image_3bae112c-24e8-11ed-b52d-4b3c8a9df902.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dr-dorey-diab/image_3bae112c-24e8-11ed-b52d-4b3c8a9df902.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bae112c-24e8-11ed-b52d-4b3c8a9df902"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richlandsource.com/tncms/asset/editorial/3bae112c-24e8-11ed-b52d-4b3c8a9df902" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3bae112c-24e8-11ed-b52d-4b3c8a9df902"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichland%20Source%5D%20Dr.%20Dorey%20Diab&body=https%3A%2F%2Fwww.richlandsource.com%2Fdr-dorey-diab%2Fimage_3bae112c-24e8-11ed-b52d-4b3c8a9df902.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3bae112c-24e8-11ed-b52d-4b3c8a9df902"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dr-dorey-diab/image_3bae112c-24e8-11ed-b52d-4b3c8a9df902.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bae112c-24e8-11ed-b52d-4b3c8a9df902"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.richlandsource.com/dr-dorey-diab/image_3bae112c-24e8-11ed-b52d-4b3c8a9df902.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3bae112c-24e8-11ed-b52d-4b3c8a9df902-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3bae112c-24e8-11ed-b52d-4b3c8a9df902" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3bae112c-24e8-11ed-b52d-4b3c8a9df902" class="save-list-3bae112c-24e8-11ed-b52d-4b3c8a9df902-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3bae112c-24e8-11ed-b52d-4b3c8a9df902" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3bae112c-24e8-11ed-b52d-4b3c8a9df902 img { max-height: 664px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-cf486226-24e7-11ed-ad89-d7f511a9e681" class="asset article-default"  data-url="https://www.richlandsource.com/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="MANSFIELD — Dr. Dorey Diab, President of North Central State College has been chosen as the recipient of both the 2022 Central Region Chief Executive Officer Award by the Association of Community College Trustees, and the 2022 Paul Elsner Excellence Award by The Chair Academy. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?crop=1766%2C927%2C0%2C122&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="richlandsource.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.richlandsource.com/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.richlandsource.com\/tncms\/search\/mlt\/?origin=cf486226-24e7-11ed-ad89-d7f511a9e681&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-cf486226-24e7-11ed-ad89-d7f511a9e681" class="asset-paging">
                <div id="paging-prev-cf486226-24e7-11ed-ad89-d7f511a9e681" class="paging-link prev offset"></div>
                <div id="paging-next-cf486226-24e7-11ed-ad89-d7f511a9e681" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            North Central State president Dr. Dorey Diab receives two prestigious awards
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Regional CEO Award from Association of Community College Trustees and Paul Elsner Excellence in Leadership Award from The Chair Academy </span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Submitted by North Central State College</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-25T22:35:00-04:00" class="tnt-date asset-date text-muted">
            Aug 25, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-25T22:35:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-25T22:35:00-04:00">
    <meta itemprop="datePublished" content="2022-08-25T22:35:00-04:00">
    <meta itemprop="dateModified" content="2022-08-25T22:35:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fnorth-central-state-president-dr-dorey-diab-receives-two-prestigious-awards%2Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=North%20Central%20State%20president%20Dr.%20Dorey%20Diab%20receives%20two%20prestigious%20awards&via=richlandsource&url=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fnorth-central-state-president-dr-dorey-diab-receives-two-prestigious-awards%2Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.richlandsource.com/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richlandsource.com/tncms/asset/editorial/cf486226-24e7-11ed-ad89-d7f511a9e681" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichland%20Source%5D%20North%20Central%20State%20president%20Dr.%20Dorey%20Diab%20receives%20two%20prestigious%20awards&body=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fnorth-central-state-president-dr-dorey-diab-receives-two-prestigious-awards%2Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3bae112c-24e8-11ed-b52d-4b3c8a9df902" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3bae112c-24e8-11ed-b52d-4b3c8a9df902" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1766">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=1200%2C797">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=1200%2C797"><img
                        src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=400%2C266"
                        srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=640%2C425 640w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=750%2C498 750w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=990%2C658 990w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=1035%2C687 1035w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=1200%2C797 1200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=1333%2C885 1333w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=1476%2C980 1476w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/assets/v3/editorial/3/ba/3bae112c-24e8-11ed-b52d-4b3c8a9df902/630832573c86b.image.jpg?resize=1766%2C1173 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1766"
                        height="1173"
                        alt="Dr. Dorey Diab"
                        class="img-responsive full tnt-restrict-img-3bae112c-24e8-11ed-b52d-4b3c8a9df902 default tnt-experimental-srcset" />
            </div><style>
                .tnt-restrict-img-3bae112c-24e8-11ed-b52d-4b3c8a9df902 {
                    max-width: 1000px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Submitted Photo </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cf486226-24e7-11ed-ad89-d7f511a9e681" data-smart-adunit="/132916964,22659931083/richlandsource.com/education">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fnorth-central-state-president-dr-dorey-diab-receives-two-prestigious-awards%2Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=North%20Central%20State%20president%20Dr.%20Dorey%20Diab%20receives%20two%20prestigious%20awards&via=richlandsource&url=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fnorth-central-state-president-dr-dorey-diab-receives-two-prestigious-awards%2Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.richlandsource.com/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richlandsource.com/tncms/asset/editorial/cf486226-24e7-11ed-ad89-d7f511a9e681" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichland%20Source%5D%20North%20Central%20State%20president%20Dr.%20Dorey%20Diab%20receives%20two%20prestigious%20awards&body=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fnorth-central-state-president-dr-dorey-diab-receives-two-prestigious-awards%2Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.richlandsource.com/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-cf486226-24e7-11ed-ad89-d7f511a9e681-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cf486226-24e7-11ed-ad89-d7f511a9e681" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cf486226-24e7-11ed-ad89-d7f511a9e681" class="save-list-cf486226-24e7-11ed-ad89-d7f511a9e681-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cf486226-24e7-11ed-ad89-d7f511a9e681" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fnorth-central-state-president-dr-dorey-diab-receives-two-prestigious-awards%2Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=North%20Central%20State%20president%20Dr.%20Dorey%20Diab%20receives%20two%20prestigious%20awards&via=richlandsource&url=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fnorth-central-state-president-dr-dorey-diab-receives-two-prestigious-awards%2Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.richlandsource.com/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richlandsource.com/tncms/asset/editorial/cf486226-24e7-11ed-ad89-d7f511a9e681" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichland%20Source%5D%20North%20Central%20State%20president%20Dr.%20Dorey%20Diab%20receives%20two%20prestigious%20awards&body=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fnorth-central-state-president-dr-dorey-diab-receives-two-prestigious-awards%2Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.richlandsource.com/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-cf486226-24e7-11ed-ad89-d7f511a9e681-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cf486226-24e7-11ed-ad89-d7f511a9e681" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cf486226-24e7-11ed-ad89-d7f511a9e681" class="save-list-cf486226-24e7-11ed-ad89-d7f511a9e681-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cf486226-24e7-11ed-ad89-d7f511a9e681" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
        <div id="pico">
    <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>MANSFIELD — Dr. Dorey Diab, President of North Central State College has been chosen as the recipient of both the 2022 Central Region Chief Executive Officer Award by the Association of Community College Trustees, and the 2022 Paul Elsner Excellence Award by The Chair Academy.</p></div><div class="subscriber-preview"><p>When asked about the two awards, Diab was quick to share credit, “I’m both honored and humbled to be chosen for these awards. We have exceptional teams, doing life-changing work for our students and it is a privilege to lead them as President of NC State. These awards are examples of the high level of performance we strive to maintain, so that our graduates are assured that the degrees they complete provide high-quality, relevant skills that lead to amazing careers. I will accept them on behalf of our entire team at NC State.”</p></div><div class="subscriber-only" style="display:none"><p><strong>ACCT Regional Recipient of the CEO Award</strong></p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>The Association of Community College Trustees (ACCT) recently honored North Central State College President Dr. Dorey Diab with the 2022 Chief Executive Officer Award for the ACCT Central Region. The Regional Awards recognize the tremendous contributions made by community colleges and their leaders to meet the needs of their communities.</p></div><div class="subscriber-only" style="display:none"><p>“This year's regional ACCT awardees represent the most outstanding people and programs from throughout the country, and we are excited to be able to bring attention to them," said ACCT President and CEO Jee Hang Lee.</p></div><div class="subscriber-only" style="display:none"><p>For more information about ACCT, go to: <a href="http://www.acct.org">www.acct.org</a></p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p><strong>The Chair Academy will present Diab with his award in Arizona in November</strong></p></div><div class="subscriber-only" style="display:none"><p>The mission of the Chair Academy is to design and promote world-class training programs and services to advance academic and administrative leadership for higher education and organizational leaders globally to promote positive change.</p></div><div class="subscriber-only" style="display:none"><p>The Chair Academy will recognize Dr. Diab as 2022 recipient of the Paul Elsner Excellence in Leadership Award at their annual conference on November 6-8 in Scottsdale, Arizona, for his long-time support of the Academy and Conference, his dedication to the sustainability and legacy of the Chair Academy organization, and the many programs he has hosted for the continued development of transformational leaders.</p></div><div class="subscriber-only" style="display:none"><p>Dr. Diab’s 30 plus years in higher education have modeled an active and engaged leadership style that brings passion and positive energy to colleagues, team members, students, and the community at large. His personal story is compelling and inspirational, as he has incorporated his love of learning and passion for student access into his unwavering commitment to the mission and vision of community college education.</p></div><div class="subscriber-only" style="display:none"><p>For more information about the Chair Academy, go to: <a href="https://www.chairacademy.com/">https://www.chairacademy.com/</a></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
        </div>
    
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fnorth-central-state-president-dr-dorey-diab-receives-two-prestigious-awards%2Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=North%20Central%20State%20president%20Dr.%20Dorey%20Diab%20receives%20two%20prestigious%20awards&via=richlandsource&url=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fnorth-central-state-president-dr-dorey-diab-receives-two-prestigious-awards%2Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.richlandsource.com/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richlandsource.com/tncms/asset/editorial/cf486226-24e7-11ed-ad89-d7f511a9e681" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichland%20Source%5D%20North%20Central%20State%20president%20Dr.%20Dorey%20Diab%20receives%20two%20prestigious%20awards&body=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fnorth-central-state-president-dr-dorey-diab-receives-two-prestigious-awards%2Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf486226-24e7-11ed-ad89-d7f511a9e681"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.richlandsource.com/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-cf486226-24e7-11ed-ad89-d7f511a9e681-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cf486226-24e7-11ed-ad89-d7f511a9e681" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cf486226-24e7-11ed-ad89-d7f511a9e681" class="save-list-cf486226-24e7-11ed-ad89-d7f511a9e681-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cf486226-24e7-11ed-ad89-d7f511a9e681" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22dorey%20diab%22#tncms-source=keyword" class="tag-dorey-diab label label-default" data-tncms-track-dmp='search: dorey-diab' rel="nofollow">Dorey Diab</a>
                </li> <li>
                    <a href="/search/?k=%22association%20of%20community%20college%20trustees%22#tncms-source=keyword" class="tag-association-of-community-college-trustees label label-default" data-tncms-track-dmp='search: association-of-community-college-trustees' rel="nofollow">Association Of Community College Trustees</a>
                </li> <li>
                    <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company' rel="nofollow">Company</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22chair%20academy%22#tncms-source=keyword" class="tag-chair-academy label label-default" data-tncms-track-dmp='search: chair-academy' rel="nofollow">Chair Academy</a>
                </li> <li>
                    <a href="/search/?k=%22award%22#tncms-source=keyword" class="tag-award label label-default" data-tncms-track-dmp='search: award' rel="nofollow">Award</a>
                </li> <li>
                    <a href="/search/?k=%22north%20central%22#tncms-source=keyword" class="tag-north-central label label-default" data-tncms-track-dmp='search: north-central' rel="nofollow">North Central</a>
                </li> <li>
                    <a href="/search/?k=%22president%22#tncms-source=keyword" class="tag-president label label-default" data-tncms-track-dmp='search: president' rel="nofollow">President</a>
                </li> <li>
                    <a href="/search/?k=%22paul%20elsner%20excellence%20award%22#tncms-source=keyword" class="tag-paul-elsner-excellence-award label label-default" data-tncms-track-dmp='search: paul-elsner-excellence-award' rel="nofollow">Paul Elsner Excellence Award</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.richlandsource.com/tncms/asset/editorial/cf486226-24e7-11ed-ad89-d7f511a9e681/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1095396" class="tncms-block"><iframe src="https://omny.fm/shows/source-daily/playlists/podcast/embed?style=artwork" width="100%" height="170" frameborder="0" title="Source Daily"></iframe></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-870338" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-870338" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-870338');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-771969" class="tncms-block add-chevron-up hidden-md"><section id="block-771969" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-771969 ">
        <div class="block-title-inner">
            <h3>
                
                Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/u-s-30-wreck-two-men-undergo-surgery-after-trucks-collide-head-on-in-mansfield/article_eb24444a-239f-11ed-8f63-0f2f7c66c613.html" class="tnt-asset-link" aria-label="U.S. 30 wreck: Two men undergo surgery after trucks collide head on in Mansfield">
        

        
            U.S. 30 wreck: Two men undergo surgery after trucks collide head on in Mansfield</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/open_source/open-source-when-will-u-s-30-construction-project-in-mansfield-be-complete/article_286867ba-23c2-11ed-a2d7-7bde1ca4628b.html" class="tnt-asset-link" aria-label="Open Source: When will U.S. 30 construction project in Mansfield be complete?">
        

        
            Open Source: When will U.S. 30 construction project in Mansfield be complete?</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/gofundme-raises-money-for-hospitalized-mansfield-teen/article_ab1971da-230f-11ed-acaf-2344f8879c0e.html" class="tnt-asset-link" aria-label="GoFundMe raises money for hospitalized Mansfield teen">
        

        
            GoFundMe raises money for hospitalized Mansfield teen</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/life_and_culture/outdoor/ohio-features-forests-with-giant-ancient-trees/article_f3f70996-1fd4-11ed-a3ae-cb2953ac367a.html" class="tnt-asset-link" aria-label="Ohio features forests with giant ancient trees">
        

        
            Ohio features forests with giant ancient trees</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/education/lexington-passes-flexible-education-requirements-for-substitute-teachers/article_e0ecb0b2-240c-11ed-bceb-9b02aecdb3da.html" class="tnt-asset-link" aria-label="Lexington passes flexible education requirements for substitute teachers">
        

        
            Lexington passes flexible education requirements for substitute teachers</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/knox-co-sheriff-ids-suspects-killed-by-law-enforcement-after-howard-area-standoff/article_89d6addf-06eb-5495-ac53-bbe6c0a50620.html" class="tnt-asset-link" aria-label="Knox Co. Sheriff IDs suspects killed by law enforcement after Howard-area standoff">
        

        
            Knox Co. Sheriff IDs suspects killed by law enforcement after Howard-area standoff</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/bci-seizes-1-000-firearms-140-000-rounds-of-ammo-at-knox-co-shooting-site/article_23e048ef-25ec-5673-9f8f-e0fc9165b775.html" class="tnt-asset-link" aria-label="BCI seizes 1,000 firearms, 140,000 rounds of ammo at Knox Co. shooting site">
        

        
            BCI seizes 1,000 firearms, 140,000 rounds of ammo at Knox Co. shooting site</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/obituaries/grant-alexander-paul-clinton/article_5331f255-64f5-567d-9621-4aa96345884d.html" class="tnt-asset-link" aria-label="Grant Alexander Paul Clinton">
        

        
            Grant Alexander Paul Clinton</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/2-ashland-people-killed-mount-vernon-man-injured-in-sunday-night-crash/article_d4eb1d9c-9d1a-5f25-acc3-4cc6f7598e0d.html" class="tnt-asset-link" aria-label="2 Ashland people killed, Mount Vernon man injured in Sunday night crash">
        

        
            2 Ashland people killed, Mount Vernon man injured in Sunday night crash</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/12-felony-arrests-made-as-metrich-seizes-3-guns-kilo-of-cocaine-a-vehicle/article_50bdf972-1fe5-11ed-9927-132b08640fa9.html" class="tnt-asset-link" aria-label="12 felony arrests made as METRICH seizes 3 guns, kilo of cocaine &amp; a vehicle">
        

        
            12 felony arrests made as METRICH seizes 3 guns, kilo of cocaine & a vehicle</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-769734" class="tncms-block"><section id="block-769734" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-769734 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local_events/">
                
                Event Announcements
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-1594f9d2-e826-11ec-b1b5-ff81bc971ad9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/live-lunch-2022-summer-courtyard-series/event_1594f9d2-e826-11ec-b1b5-ff81bc971ad9.html" class="tnt-asset-link" aria-label="Live @ Lunch: 2022 Summer Courtyard Series">
        

        
            Live @ Lunch: 2022 Summer Courtyard Series</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-08-26T11:45:00-04:00">
            Fri, Aug 26, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-12b7e9ee-1fea-11ed-81ea-43cc2e437772" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/case-country-tour/event_12b7e9ee-1fea-11ed-81ea-43cc2e437772.html" class="tnt-asset-link" aria-label="Case Country Tour">
        

        
            Case Country Tour</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-08-27T09:00:00-04:00">
            Sat, Aug 27, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2ca0b542-1b13-11ed-8a7a-8771e005c8b5" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/malawi-orphan-care-project-fundraiser-for-feeding-and-educating-orphans-in-malawi-heart-of-the/event_2ca0b542-1b13-11ed-8a7a-8771e005c8b5.html" class="tnt-asset-link" aria-label="Malawi Orphan Care Project Fundraiser for feeding and educating orphans in Malawi/Heart of the City Cruise-In">
        

        
            Malawi Orphan Care Project Fundraiser for feeding and educating orphans in Malawi/Heart of the City Cruise-In</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-08-27T12:00:00-04:00">
            Sat, Aug 27, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-04582656-14ec-11ed-82ad-3f18147826ef" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/designer-purse-fundraiser/event_04582656-14ec-11ed-82ad-3f18147826ef.html" class="tnt-asset-link" aria-label="Designer Purse fundraiser">
        

        
            Designer Purse fundraiser</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-08-27T17:00:00-04:00">
            Sat, Aug 27, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $35.00
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/local_events/" class="">See more / Submit an event</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1417378" class="tncms-block"><section id="block-1417378" class="block emphasis-h3   " ><div class="block"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/d990ddc8-22ec-11ed-b715-ef27be27eb6e.png?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/d990ddc8-22ec-11ed-b715-ef27be27eb6e.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/d990ddc8-22ec-11ed-b715-ef27be27eb6e.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/d990ddc8-22ec-11ed-b715-ef27be27eb6e.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/d990ddc8-22ec-11ed-b715-ef27be27eb6e.png 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="300"
            alt=""
            aria-hidden="true"></div></section></div><div id="tncms-block-1375924" class="tncms-block"><section id="block-1375924" class="block emphasis-h3   " ><div class="block"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/e7f107a6-c704-11ec-b597-47482799e553.png?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/e7f107a6-c704-11ec-b597-47482799e553.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/e7f107a6-c704-11ec-b597-47482799e553.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/e7f107a6-c704-11ec-b597-47482799e553.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/e7f107a6-c704-11ec-b597-47482799e553.png 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="300"
            alt=""
            aria-hidden="true"></div></section></div><div id="tncms-block-1375927" class="tncms-block"><section id="block-1375927" class="block emphasis-h3   " ><div class="block"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/b45cf7bc-0dd9-11ed-bed6-1ff74b376b02.png?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/b45cf7bc-0dd9-11ed-bed6-1ff74b376b02.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/b45cf7bc-0dd9-11ed-bed6-1ff74b376b02.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/b45cf7bc-0dd9-11ed-bed6-1ff74b376b02.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/b45cf7bc-0dd9-11ed-bed6-1ff74b376b02.png 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="300"
            alt=""
            aria-hidden="true"></div></section></div><div id="tncms-block-1375954" class="tncms-block"><section id="block-1375954" class="block emphasis-h3   " ><div class="block"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/10d3b68c-c705-11ec-ac06-4b0013e1b015.png?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/10d3b68c-c705-11ec-ac06-4b0013e1b015.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/10d3b68c-c705-11ec-ac06-4b0013e1b015.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/10d3b68c-c705-11ec-ac06-4b0013e1b015.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/10d3b68c-c705-11ec-ac06-4b0013e1b015.png 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="300"
            alt=""
            aria-hidden="true"></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-870340" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-870340" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-870340');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1375957" class="tncms-block"><section id="block-1375957" class="block emphasis-h3   " ><div class="block"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/1a363c04-c705-11ec-8149-cbc5fbabe82d.png?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/1a363c04-c705-11ec-8149-cbc5fbabe82d.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/1a363c04-c705-11ec-8149-cbc5fbabe82d.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/1a363c04-c705-11ec-8149-cbc5fbabe82d.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/1a363c04-c705-11ec-8149-cbc5fbabe82d.png 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="300"
            alt=""
            aria-hidden="true"></div></section></div><div id="tncms-block-1375963" class="tncms-block"><section id="block-1375963" class="block emphasis-h3   " ><div class="block"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/d85a8f94-0dd9-11ed-9707-0b0f6f73356b.png?resize=200%2C333" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/d85a8f94-0dd9-11ed-9707-0b0f6f73356b.png?resize=150%2C250 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/d85a8f94-0dd9-11ed-9707-0b0f6f73356b.png?resize=200%2C333 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/d85a8f94-0dd9-11ed-9707-0b0f6f73356b.png?resize=225%2C375 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/d85a8f94-0dd9-11ed-9707-0b0f6f73356b.png 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="500"
            alt=""
            aria-hidden="true"></div></section></div><div id="tncms-block-1375966" class="tncms-block"><section id="block-1375966" class="block emphasis-h3   " ><div class="block"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/9d74ffb4-f3d4-11ec-90d7-afe318fafa9d.png?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/9d74ffb4-f3d4-11ec-90d7-afe318fafa9d.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/9d74ffb4-f3d4-11ec-90d7-afe318fafa9d.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/9d74ffb4-f3d4-11ec-90d7-afe318fafa9d.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/9d74ffb4-f3d4-11ec-90d7-afe318fafa9d.png 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="300"
            alt=""
            aria-hidden="true"></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-870341" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-870341" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-870341');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1375969" class="tncms-block"><section id="block-1375969" class="block emphasis-h3   " ><div class="block"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/309b2d60-c705-11ec-bac1-a3c6fc519485.png?resize=200%2C400" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/309b2d60-c705-11ec-bac1-a3c6fc519485.png?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/309b2d60-c705-11ec-bac1-a3c6fc519485.png?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/309b2d60-c705-11ec-bac1-a3c6fc519485.png?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/309b2d60-c705-11ec-bac1-a3c6fc519485.png 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="600"
            alt=""
            aria-hidden="true"></div></section></div><div id="tncms-block-1375972" class="tncms-block"><section id="block-1375972" class="block emphasis-h3   " ><div class="block"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/aa3ab540-f3d4-11ec-8757-83aeba5b059a.png?resize=200%2C400" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/aa3ab540-f3d4-11ec-8757-83aeba5b059a.png?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/aa3ab540-f3d4-11ec-8757-83aeba5b059a.png?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/aa3ab540-f3d4-11ec-8757-83aeba5b059a.png?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/aa3ab540-f3d4-11ec-8757-83aeba5b059a.png 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="600"
            alt=""
            aria-hidden="true"></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-870343" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-870343" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-870343');
                        
                });
            </script>
        </div>
    </div>
</div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-769707" class="tncms-block footer-logo"><div id="site-logo-769707" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/1d30453a-8b9e-11e9-b046-53835c37da39.png?resize=200%2C78" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/1d30453a-8b9e-11e9-b046-53835c37da39.png?resize=150%2C58 150w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/1d30453a-8b9e-11e9-b046-53835c37da39.png?resize=200%2C78 200w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/1d30453a-8b9e-11e9-b046-53835c37da39.png?resize=225%2C88 225w, https://bloximages.newyork1.vip.townnews.com/richlandsource.com/content/tncms/custom/image/1d30453a-8b9e-11e9-b046-53835c37da39.png 300w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="252"
            height="98"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-769705" class="tncms-block"><section id="block-769705" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-769705 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local_events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life-culture"  href="/life_and_culture/"  tabindex="0" >
                    <span class="nav-label ">Life & Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-thrive"  href="/thrive/"  tabindex="0" >
                    <span class="nav-label ">Thrive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-history"  href="/area_history/"  tabindex="0" >
                    <span class="nav-label ">History</span>
                </a></li><li>
                <a class="nav-link    tnt-section-solutions"  href="/solutions/"  tabindex="0" >
                    <span class="nav-label ">Solutions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obits"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crawford-source"  href="/crawford_source/"  tabindex="0" >
                    <span class="nav-label ">Crawford Source</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-769709" class="tncms-block"><section id="block-769709" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-769709 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="/local_events/"  tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-more-info"  href="https://www.richlandsource.com/site/about.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact & More Info</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="http://www.richlandsource.com/site/privacy.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs-board"  href="/jobs/"  tabindex="0" >
                    <span class="nav-label ">Jobs Board</span>
                </a></li><li>
                <a class="nav-link    tnt-section-school-closings"  href="/school_closings_and_delays/"  tabindex="0" >
                    <span class="nav-label ">School Closings</span>
                </a></li></ul></div><div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-771989" class="tncms-block"><div class="type-member footer-element">


  <div>
    <a href="https://www.sourcemembers.com/" class="btn btn-member">
      <span class="txt">Be a Member</span>
      <span class="round"><i class="fas tnt-chevron-right"></i></span>
    </a>
  </div>
  

</div></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-769706" class="tncms-block"><section id="block-769706" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-769706 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>richlandsource.com</strong><br>
    40 West 4th St<br>
    Mansfield, OH 44902
    <br>
    
        <strong>Phone:</strong> 419-610-2100<br>
        <strong>Email:</strong> <a href="mailto:news@richlandsource.com">news@richlandsource.com</a><br>
    
</address></section></div><div id="tncms-block-769708" class="tncms-block padding-bottom"><div class="follow-links-769708 default">
    
    <section id="block-769708" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RichlandSource" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/richlandsource" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/3092032/admin/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/RichlandSourceMedia" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/richlandsource/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.richlandsource.com",
  "sameAs" : ["https://www.facebook.com/RichlandSource","http://twitter.com/richlandsource","https://www.linkedin.com/company/3092032/admin/","https://www.youtube.com/user/RichlandSourceMedia","https://www.instagram.com/richlandsource/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "b9a1df81b10e02643d7eb6a6b2a3a00c"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->


    
        
        <script>
            var pageInfo = {
                article: true,
                post_id: "cf486226-24e7-11ed-ad89-d7f511a9e681",
                post_type: "article",
                taxonomies: { tags: [
                    "dorey diab",
                    "association of community college trustees",
                    "company",
                    "economics",
                    "chair academy",
                    "award",
                    "north central",
                    "president",
                    "paul elsner excellence award"
                    
                    ], categories: [
                        "education"
                        
                    ]
                },
                url: window.location.href
            };
            window.pico('visit', pageInfo);
        </script>
    
    


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-769910" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-769910" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-769910');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 65891;
            _sf_async_config.domain = 'richlandsource.com';
            _sf_async_config.path = 'https://www.richlandsource.com/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html';
            _sf_async_config.sections = ',education';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cf486226-24e7-11ed-ad89-d7f511a9e681")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7883.add('act', dmpData);_cc7883.bcp();
            });
        });
    
    </script>
    
    
<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nx7c3');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

    
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "b9a1df81b10e02643d7eb6a6b2a3a00c"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->


<div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg login-toggle" href="https://www.richlandsource.com/users/login/?referer_url=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fnorth-central-state-president-dr-dorey-diab-receives-two-prestigious-awards%2Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.richlandsource.com/users/login/?referer_url=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fnorth-central-state-president-dr-dorey-diab-receives-two-prestigious-awards%2Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fnorth-central-state-president-dr-dorey-diab-receives-two-prestigious-awards%2Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html">
                            <div class="text-center">
                                <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                            </div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://www.richlandsource.com/users/signup/"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username (Optional)
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.richlandsource.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email Address</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email Address" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    <fieldset>
                                <div class="form-group mailing-lists">
                                    <label class="control-label">Join our mailing lists</label>
                                    <div class="input-container"><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="00074ab6-8a88-11e3-a189-0017a43b2370" checked> Breaking News<span class="help-block"><p>We send the biggest breaking news stories directly to you.</p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="01fe3862-68c7-11e3-a8c9-001a4bcf6878" checked> Daily Headlines from Richland Source<span class="help-block"><p>Read Richland Source's latest headlines every morning.</p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="2f07537a-109f-11e6-967a-830e7968a616" checked> A Look at Local Events<span class="help-block"><p>Highlights for the coming weekend, delivered 1x / week.</p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="2261a720-de89-11eb-9b4f-bf51087be8a3" checked> Area History<span class="help-block"><p>Explore the history of Richland County, Ohio. Recounted with articles, photographs, original art, and video. Email delivered on the 15th of each month.&nbsp;</p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="8993f788-3ec8-11e6-b12d-9318adb40555" checked> Ashland Source<span class="help-block"><p>Get all the latest headlines from Ashland County.</p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="ae0db4e6-3ec8-11e6-a33e-5fb218a03ad3" checked> Crawford Source<span class="help-block"><p>Headlines from Crawford County, delivered 1x / week.</p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="94208c2a-affd-11ea-84c3-dfbd460efab1" checked> Richland County Business Digest<span class="help-block"><p>Delivered monthly with the latest Richland County property transfers, small business news and more.&nbsp;</p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="d8c23162-6694-11e3-a88e-0019bb30f31a" checked> Subscribe To All</label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="20f34370-07b3-11ea-be47-63040358e839" checked> The weekly thrive newsletter<span class="help-block"><p>Start your week off with local inspiration, recipes, wellness advice and more. Get the thrive newsletter in your inbox every Monday.</p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="246cbe2e-5a94-11e7-b037-876f9f93ebc9" checked> Area Job Openings<span class="help-block"><p>See all the latest local job openings, delivered 1x / week.</p></span></label>
                                            </div><div class="mailing-lists-select-all-container">
                                                Select <a class="mailing-lists-select-all" href="#" onclick="javascript:void(0); return false;">All</a> / <a class="mailing-lists-select-none" href="#" onclick="javascript:void(0); return false;">None</a>
                                            </div></div>
                                </div>
                            </fieldset>
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container text-center">
                                    <div id="tn-vk-modal-signup" class="tn-vk-container"></div>
                                </div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container text-center">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form></div>
    <script>
        window.tntSignup = document.createEvent('Event');
        tntSignup.initEvent('tnt-signup',true,true,{});
    
        var signupVkSetup = false,
            signupVkLoad = false,
            signupVkCallback = function() {
                signupVkLoad = true;
            };
        
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);$('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc7883.add('act', mailListData);_cc7883.bcp();});//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                
                                <p class="text-center">Check your email for details.</p>
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.richlandsource.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fnorth-central-state-president-dr-dorey-diab-receives-two-prestigious-awards%2Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email Address</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                
                <div class="user-login-remember form-group row">
                    <div class="input-container col-xs-6">
                    </div>
                    <div class="col-xs-6 text-right forgot-wrapper">
                        <a id="open-modal-forgot" class="" href="https://www.richlandsource.com/users/forgot/?referer_url=https%253A%252F%252Fwww.richlandsource.com%252Feducation%252Fnorth-central-state-president-dr-dorey-diab-receives-two-prestigious-awards%252Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html">
                           Forgot your password?
                        </a>
                    </div>
                </div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container text-center">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a id="open-modal-instant-login" class="btn btn-sm btn-default btn-instant-login" href="https://www.richlandsource.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.richlandsource.com%252Feducation%252Fnorth-central-state-president-dr-dorey-diab-receives-two-prestigious-awards%252Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html">
                        Email me a log in link
                    </a>
                </div>

                
            </form></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>
                
                <!-- FORGOT TAB -->
                <div id="user-modal-tab-forgot" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Reset Password</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <p class="">Submitting this form below will send a message to your email with a link to change your password.</p>

    <form id="user-modal-forgot-form" class="form-horizontal" role="form" method="post" action="https://www.richlandsource.com/users/forgot/">
        <input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fnorth-central-state-president-dr-dorey-diab-receives-two-prestigious-awards%2Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html">
        <div class="user-login-username form-group">
            <label for="user-username" class="sr-only">Email or Screen Name</label>
            <div class="col-xs-12">
                <input id="forgot-username" class="form-control" name="username" type="text" placeholder="Email or Screen Name" value="" required>
            </div>
        </div>
        
            <fieldset>
                <div class="form-group">
                    <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                    <div class="input-container text-center">
                        <div id="tn-vk-modal-forgot" class="tn-vk-container"></div>
                    </div>
                </div>
            </fieldset><div class="user-login-submit form-group">
            <div class="text-center">
                <button type="submit" class="btn btn-primary">Reset Password</button> 
            </div>
        </div>
    </form></div>
                    </div>
                </div>
                
                <div id="user-modal-tab-forgot-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Forgot Password</h3>
                    </div>
                    
                    <div class="modal-body">
                        <p>An email message containing instructions on how to reset your password has been sent to the e-mail address listed on your account.</p>
                    </div>
                
                </div>
                
                <!-- INSTANT LOG-IN TAB -->
                <div id="user-modal-tab-instant-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Email me a log in link</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <form class="form-horizontal" role="form" method="post" action="https://www.richlandsource.com/users/instant-login/">
    <div class="form-group">
        <div class="col-xs-12">
            <label for="instant-login-email" class="sr-only">Account Email</label>
            <input id="instant-login-email" class="form-control" name="email" type="email" value="" required placeholder="Account Email">
        </div>
    </div>
    <div class="form-group">
       <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
        <div class="input-container text-center">
            <div id="tn-vk-modal-instant-login" class="tn-vk-container"></div>
        </div>
    </div>
    <div class="user-login-link-submit form-group">
        <div class="text-center">
            <button type="submit" class="btn btn-primary">Send Email</button> 
        </div>
    </div>
</form></div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" action="/tncms/subscription/buy/" method="post" onSubmit="submitPaymentFormSpreedly(); return false">
        <input type="hidden" name="referrer_url" value="https://www.richlandsource.com/education/north-central-state-president-dr-dorey-diab-receives-two-prestigious-awards/article_cf486226-24e7-11ed-ad89-d7f511a9e681.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_name" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="rate_price" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase"><input type="hidden" id="voight-kampf-super-purchase" name="recaptcha_token" value="" />
            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.richlandsource.com/users/login/?referer_url=https%3A%2F%2Fwww.richlandsource.com%2Feducation%2Fnorth-central-state-president-dr-dorey-diab-receives-two-prestigious-awards%2Farticle_cf486226-24e7-11ed-ad89-d7f511a9e681.html">Switch accounts</a></div>
    </div>

            
            <p class="secure-notice text-center"><span class="fas tnt-lock tnt-fw"></span> Secure &amp; Encrypted</p>
            
            <fieldset id="form-signup-super-purchase" class="col-xs-12 not-logged-in">
                <legend>What's your e-mail address?</legend>
                <div class="form-group">
                    <label for="email" class="control-label sr-only">E-mail</label>
                    <input type="email" name="email" class="form-control" placeholder="E-mail" required />
                </div>
                <div class="form-group">
                    <div class="row">
                        <div class="col-xs-6">
                            <label for="password" class="sr-only">Password</label>
                            <input type="password" name="password" class="form-control" placeholder="Password" required />
                        </div>
                        <div class="col-xs-6">
                            <label for="password_verify" class="sr-only">Confirm</label>
                            <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                        </div>
                    </div>
                </div>
            </fieldset>
        
      
        

        <fieldset id="form-location-super-purchase" class="col-xs-12 delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            
            
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" selected>Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country-super-purchase" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset class="col-xs-12">
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div><div id="tn-pay-cards-super-purchase" class="tn-pay-cards pull-right">
                     <span data-cc="american_express"  title="American Express"><svg enable-background="new 0 0 780 500" height="22" viewBox="0 0 780 500" width="34" xmlns="http://www.w3.org/2000/svg"><path d="m40 .001h700c22.092 0 40 17.909 40 40v420c0 22.092-17.908 40-40 40h-700c-22.091 0-40-17.908-40-40v-420c0-22.091 17.909-40 40-40z" fill="#2557d6"/><path d="m.253 235.69h37.441l8.442-19.51h18.9l8.42 19.51h73.668v-14.915l6.576 14.98h38.243l6.576-15.202v15.138h183.08l-.085-32.026h3.542c2.479.083 3.204.302 3.204 4.226v27.8h94.689v-7.455c7.639 3.92 19.518 7.455 35.148 7.455h39.836l8.525-19.51h18.9l8.337 19.51h76.765v-18.532l11.626 18.532h61.515v-122.51h-60.88v14.468l-8.522-14.468h-62.471v14.468l-7.828-14.468h-84.38c-14.123 0-26.539 1.889-36.569 7.153v-7.153h-58.229v7.153c-6.383-5.426-15.079-7.153-24.75-7.153h-212.74l-14.274 31.641-14.659-31.641h-67.005v14.468l-7.362-14.468h-57.145l-26.539 58.246v64.261h.003zm236.34-17.67h-22.464l-.083-68.794-31.775 68.793h-19.24l-31.858-68.854v68.854h-44.57l-8.42-19.592h-45.627l-8.505 19.592h-23.801l39.241-87.837h32.559l37.269 83.164v-83.164h35.766l28.678 59.587 26.344-59.587h36.485zm-165.9-37.823-14.998-35.017-14.915 35.017zm255.3 37.821h-73.203v-87.837h73.203v18.291h-51.289v15.833h50.06v18.005h-50.061v17.542h51.289zm103.16-64.18c0 14.004-9.755 21.24-15.439 23.412 4.794 1.748 8.891 4.838 10.84 7.397 3.094 4.369 3.628 8.271 3.628 16.116v17.255h-22.104l-.083-11.077c0-5.285.528-12.886-3.458-17.112-3.202-3.09-8.083-3.76-15.973-3.76h-23.523v31.95h-21.914v-87.838h50.401c11.199 0 19.451.283 26.535 4.207 6.933 3.924 11.09 9.652 11.09 19.45zm-27.699 13.042c-3.013 1.752-6.573 1.81-10.841 1.81h-26.62v-19.51h26.982c3.818 0 7.804.164 10.393 1.584 2.842 1.28 4.601 4.003 4.601 7.765 0 3.84-1.674 6.929-4.515 8.351zm62.844 51.138h-22.358v-87.837h22.358zm259.56 0h-31.053l-41.535-65.927v65.927h-44.628l-8.527-19.592h-45.521l-8.271 19.592h-25.648c-10.649 0-24.138-2.257-31.773-9.715-7.701-7.458-11.708-17.56-11.708-33.533 0-13.027 2.395-24.936 11.812-34.347 7.085-7.01 18.18-10.242 33.28-10.242h21.215v18.821h-20.771c-7.997 0-12.514 1.14-16.862 5.203-3.735 3.699-6.298 10.69-6.298 19.897 0 9.41 1.951 16.196 6.023 20.628 3.373 3.476 9.506 4.53 15.272 4.53h9.842l30.884-69.076h32.835l37.102 83.081v-83.08h33.366l38.519 61.174v-61.174h22.445zm-133.2-37.82-15.165-35.017-15.081 35.017zm189.04 178.08c-5.322 7.457-15.694 11.238-29.736 11.238h-42.319v-18.84h42.147c4.181 0 7.106-.527 8.868-2.175 1.665-1.474 2.605-3.554 2.591-5.729 0-2.561-1.064-4.593-2.677-5.811-1.59-1.342-3.904-1.95-7.722-1.95-20.574-.67-46.244.608-46.244-27.194 0-12.742 8.443-26.156 31.439-26.156h43.649v-17.479h-40.557c-12.237 0-21.129 2.81-27.425 7.174v-7.175h-59.985c-9.595 0-20.854 2.279-26.179 7.175v-7.175h-107.12v7.175c-8.524-5.892-22.908-7.175-29.549-7.175h-70.656v7.175c-6.745-6.258-21.742-7.175-30.886-7.175h-79.077l-18.094 18.764-16.949-18.764h-118.13v122.59h115.9l18.646-19.062 17.565 19.062 71.442.061v-28.838h7.021c9.479.14 20.66-.228 30.523-4.312v33.085h58.928v-31.952h2.842c3.628 0 3.985.144 3.985 3.615v28.333h179.01c11.364 0 23.244-2.786 29.824-7.845v7.845h56.78c11.815 0 23.354-1.587 32.134-5.649l.002-22.84zm-354.94-47.155c0 24.406-19.005 29.445-38.159 29.445h-27.343v29.469h-42.591l-26.984-29.086-28.042 29.086h-86.802v-87.859h88.135l26.961 28.799 27.875-28.799h70.021c17.389 0 36.929 4.613 36.929 28.945zm-174.22 40.434h-53.878v-17.48h48.11v-17.926h-48.11v-15.974h54.939l23.969 25.604zm86.81 10.06-33.644-35.789 33.644-34.65zm49.757-39.066h-28.318v-22.374h28.572c7.912 0 13.404 3.09 13.404 10.772 0 7.599-5.238 11.602-13.658 11.602zm148.36-40.373h73.138v18.17h-51.315v15.973h50.062v17.926h-50.062v17.48l51.314.08v18.23h-73.139zm-28.119 47.029c4.878 1.725 8.865 4.816 10.734 7.375 3.095 4.291 3.542 8.294 3.631 16.037v17.418h-22.002v-10.992c0-5.286.531-13.112-3.542-17.198-3.201-3.147-8.083-3.899-16.076-3.899h-23.42v32.09h-22.02v-87.859h50.594c11.093 0 19.173.47 26.366 4.146 6.915 4.004 11.266 9.487 11.266 19.511-.001 14.022-9.764 21.178-15.531 23.371zm-12.385-11.107c-2.932 1.667-6.556 1.811-10.818 1.811h-26.622v-19.732h26.982c3.902 0 7.807.08 10.458 1.587 2.84 1.423 4.538 4.146 4.538 7.903 0 3.758-1.699 6.786-4.538 8.431zm197.82 5.597c4.27 4.229 6.554 9.571 6.554 18.613 0 18.9-12.322 27.723-34.425 27.723h-42.68v-18.84h42.51c4.157 0 7.104-.525 8.95-2.175 1.508-1.358 2.589-3.333 2.589-5.729 0-2.561-1.17-4.592-2.675-5.811-1.675-1.34-3.986-1.949-7.803-1.949-20.493-.67-46.157.609-46.157-27.192 0-12.744 8.355-26.158 31.33-26.158h43.932v18.7h-40.198c-3.984 0-6.575.145-8.779 1.587-2.4 1.422-3.29 3.534-3.29 6.319 0 3.314 2.037 5.57 4.795 6.546 2.311.77 4.795.995 8.526.995l11.797.306c11.895.276 20.061 2.248 25.024 7.065zm86.955-23.52h-39.938c-3.986 0-6.638.144-8.867 1.587-2.312 1.423-3.202 3.534-3.202 6.322 0 3.314 1.951 5.568 4.791 6.544 2.312.771 4.795.996 8.444.996l11.878.304c11.983.284 19.982 2.258 24.86 7.072.891.67 1.422 1.422 2.033 2.175v-25z" fill="#fff"/></svg></span>
                     <span data-cc="discover"  title="Discover"><svg height="22" viewBox="0 0 780 500" width="34" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="m54.992 0c-30.365 0-54.992 24.63-54.992 55.004v390.992c0 30.38 24.619 55.004 54.992 55.004h670.016c30.365 0 54.992-24.63 54.992-55.004v-390.992c0-30.38-24.619-55.004-54.992-55.004z" fill="#4d4d4d"/><path d="m327.152 161.893c8.837 0 16.248 1.784 25.268 6.09v22.751c-8.544-7.863-15.955-11.154-25.756-11.154-19.264 0-34.414 15.015-34.414 34.05 0 20.075 14.681 34.196 35.37 34.196 9.312 0 16.586-3.12 24.8-10.857v22.763c-9.341 4.14-16.911 5.776-25.756 5.776-31.278 0-55.582-22.596-55.582-51.737 0-28.826 24.951-51.878 56.07-51.878zm-97.113.627c11.546 0 22.11 3.72 30.943 10.994l-10.748 13.248c-5.35-5.646-10.41-8.028-16.564-8.028-8.853 0-15.3 4.745-15.3 10.989 0 5.354 3.619 8.188 15.944 12.482 23.365 8.044 30.29 15.176 30.29 30.926 0 19.193-14.976 32.553-36.32 32.553-15.63 0-26.994-5.795-36.458-18.872l13.268-12.03c4.73 8.61 12.622 13.222 22.42 13.222 9.163 0 15.947-5.952 15.947-13.984 0-4.164-2.055-7.734-6.158-10.258-2.066-1.195-6.158-2.977-14.2-5.647-19.291-6.538-25.91-13.527-25.91-27.185 0-16.225 14.214-28.41 32.846-28.41zm234.723 1.728h22.437l28.084 66.592 28.446-66.592h22.267l-45.494 101.686h-11.053zm-397.348.152h30.15c33.312 0 56.534 20.382 56.534 49.641 0 14.59-7.104 28.696-19.118 38.057-10.108 7.901-21.626 11.445-37.574 11.445h-29.992zm96.135 0h20.54v99.143h-20.54zm411.734 0h58.252v16.8h-37.725v22.005h36.336v16.791h-36.336v26.762h37.726v16.785h-58.252v-99.143zm71.858 0h30.455c23.69 0 37.265 10.71 37.265 29.272 0 15.18-8.514 25.14-23.986 28.105l33.148 41.766h-25.26l-28.429-39.828h-2.678v39.828h-20.515zm20.515 15.616v30.025h6.002c13.117 0 20.069-5.362 20.069-15.328 0-9.648-6.954-14.697-19.745-14.697zm-579.716 1.183v65.559h5.512c13.273 0 21.656-2.394 28.11-7.88 7.103-5.955 11.376-15.465 11.376-24.98 0-9.499-4.273-18.725-11.376-24.681-6.785-5.78-14.837-8.018-28.11-8.018z" fill="#fff"/><path d="m415.13 161.21c30.941 0 56.022 23.58 56.022 52.709v.033c0 29.13-25.081 52.742-56.021 52.742s-56.022-23.613-56.022-52.742v-.033c0-29.13 25.082-52.71 56.022-52.71zm364.85 127.15c-26.05 18.33-221.08 149.34-558.75 212.62h503.76c30.365 0 54.992-24.63 54.992-55.004v-157.62z" fill="#f47216"/></g></svg></span>
                     <span data-cc="master"  title="MasterCard"><svg enable-background="new 0 0 780 500" height="22" viewBox="0 0 780 500" width="34" xmlns="http://www.w3.org/2000/svg"><path d="m40 0h700c22.092 0 40 17.909 40 40v420c0 22.092-17.908 40-40 40h-700c-22.091 0-40-17.908-40-40v-420c0-22.091 17.909-40 40-40z" fill="#16366f"/><path d="m449.01 250c0 99.143-80.37 179.5-179.51 179.5s-179.5-80.361-179.5-179.5c0-99.133 80.362-179.5 179.5-179.5 99.137 0 179.51 80.37 179.51 179.5" fill="#d9222a"/><path d="m510.49 70.496c-46.38 0-88.643 17.596-120.5 46.466-6.49 5.889-12.548 12.237-18.125 18.996h36.266c4.966 6.037 9.536 12.388 13.685 19.013h-63.635c-3.827 6.121-7.28 12.469-10.341 19.008h84.312c2.893 6.185 5.431 12.53 7.6 19.004h-99.512c-2.091 6.235-3.832 12.581-5.217 19.009h109.94c2.689 12.49 4.044 25.231 4.041 38.008 0 19.934-3.254 39.113-9.254 57.02h-99.512c2.164 6.479 4.7 12.825 7.595 19.01h84.317c-3.064 6.54-6.52 12.889-10.347 19.013h-63.625c4.154 6.629 8.73 12.979 13.685 18.996h36.258c-5.57 6.772-11.63 13.126-18.13 19.012 31.86 28.867 74.118 46.454 120.5 46.454 99.138-.001 179.51-80.362 179.51-179.5 0-99.13-80.37-179.5-179.51-179.5" fill="#ee9f2d"/><path d="m666.08 350.06c0-3.201 2.592-5.801 5.796-5.801s5.796 2.6 5.796 5.801c0 3.199-2.592 5.799-5.796 5.799-3.202-.001-5.797-2.598-5.796-5.799zm5.796 4.408c2.435-.001 4.407-1.975 4.408-4.408 0-2.433-1.972-4.404-4.404-4.404h-.004c-2.429-.004-4.4 1.963-4.404 4.392v.013c-.003 2.432 1.967 4.406 4.399 4.408.001-.001.003-.001.005-.001zm-.783-1.86h-1.188v-5.094h2.149c.45 0 .908 0 1.305.254.413.278.646.77.646 1.278 0 .57-.337 1.104-.883 1.312l.937 2.25h-1.315l-.78-2.016h-.87v2.016zm0-2.89h.658c.246 0 .504.02.725-.1.196-.125.296-.359.296-.584 0-.195-.12-.42-.288-.516-.207-.131-.536-.101-.758-.101h-.633zm-443.5-80.063c-2.045-.237-2.945-.301-4.35-.301-11.045 0-16.637 3.789-16.637 11.268 0 4.611 2.73 7.546 6.987 7.546 7.938 0 13.659-7.56 14-18.513zm14.171 32.996h-16.146l.371-7.676c-4.925 6.067-11.496 8.95-20.425 8.95-10.562 0-17.804-8.25-17.804-20.229 0-18.024 12.596-28.54 34.217-28.54 2.208 0 5.041.2 7.941.569.605-2.441.763-3.486.763-4.8 0-4.908-3.396-6.738-12.5-6.738-9.533-.108-17.396 2.271-20.625 3.334.204-1.23 2.7-16.658 2.7-16.658 9.712-2.846 16.117-3.917 23.325-3.917 16.733 0 25.596 7.512 25.58 21.712.032 3.805-.597 8.5-1.58 14.671-1.692 10.731-5.32 33.718-5.817 39.322zm-62.158 0h-19.488l11.163-69.997-24.925 69.997h-13.28l-1.64-69.597-11.734 69.597h-18.242l15.238-91.054h28.02l1.7 50.966 17.092-50.966h31.167zm354.98-32.996c-2.037-.237-2.942-.301-4.342-.301-11.041 0-16.634 3.789-16.634 11.268 0 4.611 2.726 7.546 6.983 7.546 7.939 0 13.664-7.56 13.993-18.513zm14.183 32.996h-16.145l.365-7.676c-4.925 6.067-11.5 8.95-20.42 8.95-10.566 0-17.8-8.25-17.8-20.229 0-18.024 12.587-28.54 34.212-28.54 2.208 0 5.037.2 7.934.569.604-2.441.763-3.486.763-4.8 0-4.908-3.392-6.738-12.496-6.738-9.533-.108-17.388 2.271-20.63 3.334.205-1.23 2.709-16.658 2.709-16.658 9.713-2.846 16.113-3.917 23.312-3.917 16.741 0 25.604 7.512 25.588 21.712.032 3.805-.597 8.5-1.58 14.671-1.682 10.731-5.32 33.718-5.812 39.322zm-220.39-1.125c-5.334 1.68-9.492 2.399-14 2.399-9.963 0-15.4-5.725-15.4-16.267-.142-3.27 1.433-11.879 2.67-19.737 1.125-6.917 8.45-50.53 8.45-50.53h19.371l-2.262 11.209h11.7l-2.643 17.796h-11.742c-2.25 14.083-5.454 31.625-5.491 33.95 0 3.817 2.037 5.483 6.67 5.483 2.221 0 3.941-.226 5.255-.7zm59.391-.6c-6.654 2.033-13.075 3.017-19.879 3-21.683-.021-32.987-11.346-32.987-33.032 0-25.313 14.38-43.947 33.9-43.947 15.97 0 26.17 10.433 26.17 26.796 0 5.429-.7 10.729-2.387 18.212h-38.575c-1.304 10.742 5.57 15.217 16.837 15.217 6.935 0 13.188-1.43 20.142-4.663zm-10.887-43.9c.107-1.543 2.054-13.217-9.013-13.217-6.171 0-10.583 4.704-12.38 13.217zm-123.42-5.017c0 9.367 4.541 15.825 14.841 20.676 7.892 3.709 9.113 4.809 9.113 8.17 0 4.617-3.48 6.7-11.192 6.7-5.812 0-11.22-.907-17.458-2.92 0 0-2.563 16.32-2.68 17.101 4.43.966 8.38 1.861 20.28 2.19 20.562 0 30.058-7.829 30.058-24.75 0-10.175-3.975-16.146-13.737-20.633-8.171-3.75-9.109-4.588-9.109-8.046 0-4.004 3.238-6.046 9.538-6.046 3.825 0 9.05.408 14 1.113l2.775-17.175c-5.046-.8-12.696-1.442-17.15-1.442-21.8 0-29.346 11.387-29.279 25.062m229.09-23.116c5.413 0 10.459 1.42 17.413 4.92l3.187-19.762c-2.854-1.12-12.904-7.7-21.416-7.7-13.042 0-24.066 6.47-31.82 17.15-11.31-3.746-15.959 3.825-21.659 11.367l-5.062 1.179c.383-2.483.73-4.95.613-7.446h-17.896c-2.445 22.917-6.779 46.13-10.171 69.075l-.884 4.976h19.496c3.254-21.143 5.038-34.681 6.121-43.842l7.342-4.084c1.096-4.08 4.529-5.458 11.416-5.292-.926 5.008-1.389 10.09-1.383 15.184 0 24.225 13.071 39.308 34.05 39.308 5.404 0 10.042-.712 17.221-2.657l3.431-20.76c-6.46 3.18-11.761 4.676-16.561 4.676-11.328 0-18.183-8.362-18.183-22.184-.001-20.05 10.195-34.108 24.745-34.108"/><path d="m185.21 297.24h-19.491l11.17-69.988-24.925 69.988h-13.282l-1.642-69.588-11.733 69.588h-18.243l15.238-91.042h28.02l.788 56.362 18.904-56.362h30.267z" fill="#fff"/><path d="m647.52 211.6-4.319 26.308c-5.33-7.012-11.054-12.087-18.612-12.087-9.834 0-18.784 7.454-24.642 18.425-8.158-1.692-16.597-4.563-16.597-4.563l-.004.067c.658-6.133.92-9.875.862-11.146h-17.9c-2.437 22.917-6.77 46.13-10.157 69.075l-.893 4.976h19.492c2.633-17.097 4.65-31.293 6.133-42.551 6.659-6.017 9.992-11.267 16.721-10.917-2.979 7.206-4.725 15.504-4.725 24.017 0 18.513 9.367 30.725 23.534 30.725 7.141 0 12.62-2.462 17.966-8.17l-.912 6.884h18.433l14.842-91.043zm-24.37 73.942c-6.634 0-9.983-4.909-9.983-14.597 0-14.553 6.271-24.875 15.112-24.875 6.695 0 10.32 5.104 10.32 14.508.001 14.681-6.369 24.964-15.449 24.964z"/><path d="m233.19 264.26c-2.042-.236-2.946-.3-4.346-.3-11.046 0-16.634 3.788-16.634 11.267 0 4.604 2.73 7.547 6.98 7.547 7.945-.001 13.666-7.559 14-18.514zm14.179 32.984h-16.146l.367-7.663c-4.921 6.054-11.5 8.95-20.421 8.95-10.567 0-17.804-8.25-17.804-20.229 0-18.032 12.591-28.542 34.216-28.542 2.209 0 5.042.2 7.938.571.604-2.442.762-3.487.762-4.808 0-4.908-3.391-6.73-12.496-6.73-9.537-.108-17.395 2.272-20.629 3.322.204-1.226 2.7-16.638 2.7-16.638 9.709-2.858 16.121-3.93 23.321-3.93 16.738 0 25.604 7.518 25.588 21.705.029 3.82-.605 8.512-1.584 14.675-1.687 10.725-5.32 33.725-5.812 39.317zm261.38-88.592-3.192 19.767c-6.95-3.496-12-4.921-17.407-4.921-14.551 0-24.75 14.058-24.75 34.107 0 13.821 6.857 22.181 18.183 22.181 4.8 0 10.096-1.492 16.554-4.677l-3.42 20.75c-7.184 1.959-11.816 2.672-17.226 2.672-20.976 0-34.05-15.084-34.05-39.309 0-32.55 18.059-55.3 43.888-55.3 8.507.001 18.562 3.609 21.42 4.73m31.442 55.608c-2.041-.236-2.941-.3-4.346-.3-11.042 0-16.634 3.788-16.634 11.267 0 4.604 2.729 7.547 6.984 7.547 7.937-.001 13.662-7.559 13.996-18.514zm14.179 32.984h-16.15l.37-7.663c-4.924 6.054-11.5 8.95-20.42 8.95-10.563 0-17.804-8.25-17.804-20.229 0-18.032 12.595-28.542 34.212-28.542 2.213 0 5.042.2 7.941.571.601-2.442.763-3.487.763-4.808 0-4.908-3.392-6.73-12.496-6.73-9.533-.108-17.396 2.272-20.629 3.322.204-1.226 2.704-16.638 2.704-16.638 9.709-2.858 16.116-3.93 23.316-3.93 16.742 0 25.604 7.518 25.583 21.705.034 3.82-.595 8.512-1.579 14.675-1.682 10.725-5.324 33.725-5.811 39.317zm-220.39-1.122c-5.338 1.68-9.496 2.409-14 2.409-9.963 0-15.4-5.726-15.4-16.266-.138-3.281 1.437-11.881 2.675-19.738 1.12-6.926 8.446-50.533 8.446-50.533h19.367l-2.259 11.212h9.942l-2.646 17.788h-9.975c-2.25 14.091-5.463 31.619-5.496 33.949 0 3.83 2.042 5.483 6.671 5.483 2.22 0 3.938-.217 5.254-.692zm59.392-.591c-6.65 2.033-13.08 3.013-19.88 3-21.684-.021-32.987-11.346-32.987-33.033 0-25.321 14.38-43.95 33.9-43.95 15.97 0 26.17 10.429 26.17 26.8 0 5.433-.7 10.733-2.382 18.212h-38.575c-1.306 10.741 5.569 15.221 16.837 15.221 6.93 0 13.188-1.434 20.137-4.676zm-10.892-43.912c.117-1.538 2.059-13.217-9.013-13.217-6.166 0-10.579 4.717-12.375 13.217zm-123.42-5.004c0 9.365 4.542 15.816 14.842 20.675 7.891 3.708 9.112 4.812 9.112 8.17 0 4.617-3.483 6.7-11.187 6.7-5.817 0-11.225-.908-17.467-2.92 0 0-2.554 16.32-2.67 17.1 4.42.967 8.374 1.85 20.274 2.191 20.567 0 30.059-7.829 30.059-24.746 0-10.18-3.971-16.15-13.738-20.637-8.167-3.758-9.112-4.583-9.112-8.046 0-4 3.245-6.058 9.541-6.058 3.821 0 9.046.42 14.004 1.125l2.771-17.18c-5.041-.8-12.691-1.441-17.146-1.441-21.804 0-29.345 11.379-29.283 25.067m398.45 50.629h-18.437l.917-6.893c-5.347 5.717-10.825 8.18-17.967 8.18-14.168 0-23.53-12.213-23.53-30.725 0-24.63 14.521-45.393 31.709-45.393 7.558 0 13.28 3.088 18.604 10.096l4.325-26.308h19.221zm-28.745-17.109c9.075 0 15.45-10.283 15.45-24.953 0-9.405-3.63-14.509-10.325-14.509-8.838 0-15.116 10.317-15.116 24.875-.001 9.686 3.357 14.587 9.991 14.587zm-56.843-56.929c-2.439 22.917-6.773 46.13-10.162 69.063l-.891 4.975h19.491c6.971-45.275 8.658-54.117 19.588-53.009 1.742-9.266 4.982-17.383 7.399-21.479-8.163-1.7-12.721 2.913-18.688 11.675.471-3.787 1.334-7.466 1.163-11.225zm-160.42 0c-2.446 22.917-6.78 46.13-10.167 69.063l-.887 4.975h19.5c6.962-45.275 8.646-54.117 19.569-53.009 1.75-9.266 4.992-17.383 7.4-21.479-8.154-1.7-12.716 2.913-18.678 11.675.47-3.787 1.325-7.466 1.162-11.225zm254.57 68.242c0-3.214 2.596-5.8 5.796-5.8 3.197-.003 5.792 2.587 5.795 5.785v.015c-.001 3.2-2.595 5.794-5.795 5.796-3.2-.002-5.794-2.596-5.796-5.796zm5.796 4.404c2.432.001 4.403-1.97 4.403-4.401v-.002c.003-2.433-1.968-4.406-4.399-4.408h-.004c-2.435.001-4.408 1.974-4.409 4.408.003 2.432 1.976 4.403 4.409 4.403zm-.784-1.87h-1.188v-5.084h2.154c.446 0 .908.008 1.296.254.416.283.654.767.654 1.274 0 .575-.338 1.113-.888 1.317l.941 2.236h-1.319l-.78-2.008h-.87v2.008zm0-2.88h.654c.245 0 .513.018.729-.1.195-.125.295-.361.295-.587-.009-.21-.115-.404-.287-.524-.204-.117-.542-.085-.763-.085h-.629v1.296z" fill="#fff"/></svg></span>
                     <span data-cc="visa" title="Visa"><svg enable-background="new 0 0 780 500" height="22" viewBox="0 0 780 500" width="34" xmlns="http://www.w3.org/2000/svg"><path d="m40 0h700c22.092 0 40 17.909 40 40v420c0 22.092-17.908 40-40 40h-700c-22.091 0-40-17.908-40-40v-420c0-22.091 17.909-40 40-40z" fill="#0e4595"/><path d="m293.2 348.73 33.361-195.76h53.36l-33.385 195.76zm246.11-191.54c-10.57-3.966-27.137-8.222-47.822-8.222-52.725 0-89.865 26.55-90.18 64.603-.299 28.13 26.514 43.822 46.752 53.186 20.771 9.595 27.752 15.714 27.654 24.283-.131 13.121-16.586 19.116-31.922 19.116-21.357 0-32.703-2.967-50.227-10.276l-6.876-3.11-7.489 43.823c12.463 5.464 35.51 10.198 59.438 10.443 56.09 0 92.5-26.246 92.916-66.882.199-22.269-14.016-39.216-44.801-53.188-18.65-9.055-30.072-15.099-29.951-24.268 0-8.137 9.668-16.839 30.557-16.839 17.449-.27 30.09 3.535 39.938 7.5l4.781 2.26zm137.31-4.223h-41.232c-12.773 0-22.332 3.487-27.941 16.234l-79.244 179.4h56.031s9.16-24.123 11.232-29.418c6.125 0 60.555.084 68.338.084 1.596 6.853 6.49 29.334 6.49 29.334h49.514l-43.188-195.64zm-65.418 126.41c4.412-11.279 21.26-54.723 21.26-54.723-.316.522 4.379-11.334 7.074-18.684l3.605 16.879s10.219 46.729 12.354 56.528zm-363.3-126.41-52.24 133.5-5.567-27.13c-9.725-31.273-40.025-65.155-73.898-82.118l47.766 171.2 56.456-.064 84.004-195.39h-56.521" fill="#fff"/><path d="m146.92 152.96h-86.041l-.681 4.073c66.938 16.204 111.23 55.363 129.62 102.41l-18.71-89.96c-3.23-12.395-12.597-16.094-24.186-16.527" fill="#f2ae14"/></svg></span>
                </div>
            </div>

            <div class="form-group">
                <div class="col-xs-12 col-md-6">
                    <div class="form-group">
                        <div class="row">
                            <div class="col-xs-6">
                                <label>CVV</label>
                                <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                            </div>
                            <div class="col-xs-6">
                                <label>Zip Code</label>
                                <input type="text" id="tnpay-zip-super-purchase" class="form-control" name="postal_code" placeholder="Zipcode" required>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div class="col-xs-12 col-md-5 col-md-offset-1">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" selected>Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2022" selected>2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option><option value="2032" >2032</option></select>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="form-group tn-tos-group">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> <span class="tn-tos-agree">I Agree to the Subscription <a class="tos-link" href="">Terms of Use.</a></span><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            </fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>

        <p class="secure-notice text-center">Secure transaction. Cancel anytime.</p>
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                        
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["education"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["dorey diab", "association of community college trustees", "company", "economics", "chair academy", "award", "north central", "president", "paul elsner excellence award"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.a2b274d791037f294fb39797d11e7967.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.fa966e5954f007a66adaf4f9f605e9ed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.74696fd3bd1a983d88459a7e6df0312d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.1fc95ed9f9fe10c7b7faeb6fae036d8e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.3c4cbd5313fb54f0cc5e187232675fa4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-774779'),
            query_input = d.getElementById('site-search-774779-term'),
            search_dropdown = d.getElementById('site-search-774779-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-774779 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-774605'),
            query_input = d.getElementById('site-search-774605-term'),
            search_dropdown = d.getElementById('site-search-774605-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-774605 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_770079').click(function(e){
                                        $('#weather-770079 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richlandsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc7883.add('act', serviceData);_cc7883.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7883.add('act', dmpData);_cc7883.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>